Как сделать мост вай фай: Как настроить Wi-Fi мост своими руками – Пора наводить Wi-Fi-мосты: что это и для чего они нужны

Wi-Fi мост: как сделать, простые решения

Стандарт IEEE 802.11 понравился сетевикам. Стали возможны грандиозные скорости передачи, минуя процесс нудного монтажа кабеля. Идеальный вариант перебросить сетку меж домами. Единственное условие – наличие прямой видимости. Технология реализована благодаря концепции WDS (беспроводная распределенная система).

WDS

Система содержит максимум три вида точек доступа:

  1. Базовая. Сюда подключен кабель Ethernet.
  2. Релейная. Распределяет сеть, принимаемую от базовой станции. Параллельно мостовому соединению могут подключаться клиенты. Сказанное выступает кардинальным отличием от конкурирующих методик.
  3. Удаленная. Основное назначение состоит в предоставлении интернета локальным пользователям, значительно удаленным от места входа кабеля Ethernet.

Стандарт IEEE 802.11

Главным условием успешного построения системы является использования единых параметров физической среды:

  • Методов шифрования, аутентификации.
  • Частоты беспроводного канала.
  • Одинаковые ключи доступа.

Режимы

Технология обеспечивает 2 режима:

  1. Беспроводной мост.
  2. Повторитель.

Недостатки

Пропускная способность канала снижается вдвое после первого прыжка. Базовая станция обеспечивает полную ширину. Последующие – срезают часть канала. Вторым главным недостатком называют отсутствие поддержки динамических и ротационных ключей. Протоколы семейства WPA недоступны. Точнее говоря, можно ставить исключительно статические ключи.

Побороть недостатки призван проект OpenWRT. Недавно Apple начала выпускать роутеры, поддерживающие динамические ключи. Имеются другие примеры преодоления ограничений.

Проект OpenWRT

Настройка

Настроим WDS, используя маршрутизатор TP-Link. Компания разграничивает два типа сетевого оборудования:

  1. Точка доступа.
  2. Роутер.

Лишь первые поддерживают функционал репитеров. Мост удастся настроить большинству владельцев оборудования. Отличие невелико. Мостовым соединением общаются исключительно роутеры. Чтобы раздать интернет абонентам, придется настроить вторую сеть. Репитер умеет одновременно обслуживать всех (см. выше).

Эксперты указывают простейший путь подключения на приемной стороне – используя кабель. Отпадает необходимость городить огород.

Базовая станция

Установим статический канал беспроводной сети:

  1. Откройте браузер.
  2. Введите IP-адрес панели администрирования (192.168.0.1, 192.168.1.1).
  3. Понадобятся логин, пароль.
  4. Найдите вкладку Wi-Fi.
  5. Установите фиксированный канал, желательно свободный.

Потрудитесь включить опцию «Вещать беспроводную сеть».

Включите беспроводное соединение

Если присмотритесь: серым цветом видна надпись, позволяющая создать нужный режим. Полагаем, нужно сделать выписку (интерфейс панели оставляет желать лучшего):

  • Данная функция позволяет включить или выключить вещание беспроводной сети, не отключая радиомодуль маршрутизатора. Может быть использована совместно с режимом «Клиент Wi-Fi»

Поясним более русским языком. Убранная галка позволяет ловить сеть, однако репитеры подключиться бессильны. Образуется традиционная домашняя точка доступа: присоединяем ПК, планшеты, телефоны. Установка галочки производит выбор в пользу создания режима WDS. Станция становится базовой.

Оснастка современных маршрутизаторов часто удивит иными названиями. Причем мост изначально выключен. Требуется очевидная активация опций, физический смысл которых понятен из контекста оболочки. Некоторые примерны названий рассмотрим ниже, попутно объясняя порядок настройки клиента.

Беспроводной мост

Клиент

Второй маршрутизатор ловит вещание. Проблема обычно касается отыскания нужной настройки. Примеры подходящих названий:

  1. Клиент.
  2. Мост
  3. Enable WDS Briging.
  4. Wi-Fi мост.

Опишем смысл происходящего:

  1. Роутер начинает принимать сигнал базовой станции по Wi-Fi.
  2. Понадобится выбрать вручную имя точки доступа, ввести пароль, выбрать тип шифрования (чаще WEP, причину см. выше).
  3. Подключившись, маршрутизатор может раздавать интернет.

Задача настройщика – организовать настройку указанных выше моментов. Готовые решения многообразны, последовательность действий определяет модель устройства. Рассмотрим возможность, заручившись помощью старенькой модели для дома DIR300:

  1. Открываем закладку беспроводной сети.
  2. Жмем Клиент. Откройте вкладку Клиенты
  3. Активируем галку Включить. Немедля появится список доступных сетей. Включите беспроводного клиента
  4. Выбираем нужную точку доступа.
  5. Заполняем поля: тип аутентификации, пароль, шифрование.

SSID вводят, когда требуется соединять скрытое настройками оборудование. Фактически выполняется ручной поиск.

Протяженность

Необходимость покрыть значительное расстояние (километр) обусловливает применение направленной антенны для Wi-Fi. Посмотрите Ubiquiti, как вариант. Два роутера можно разнести на 1 км. Лучи сигнала распространяются прямолинейно, качество связи определено погодой, временем года, суток.

Что такое Wi-Fi мост и как его настроить?

В жизни встречается множество ситуаций, в которых требуется наличие беспроводного подключения к Wi-Fi сети на отдаленных друг от друга устройствах. Это может быть, как несколько компьютеров, которые не попадают под покрытие одного маршрутизатора, так и два дома, находящихся друг от друга на расстоянии в несколько километров.

Что такое Wi-Fi мост и способы его организации

Wi-Fi мост представляет из себя прямое беспроводное соединение двух точек доступа между собой. В качестве точки доступа может выступать как обычный маршрутизатор для беспроводной сети, так и специальные устройства, предназначенные для специфических целей. Например, для организации Wi-Fi моста в квартире, где сигнал попросту не может пробиться через стену с достаточной мощностью, хватит всего пары роутеров (хотя на рынке можно приобрести специальные репитеры, поэтому говорить о целесообразности данного способа довольно трудно).

Вторая ситуация – это когда необходимо провести сеть между несколькими, отдаленными друг от друга объектами, например, домом и дачей. Такая ситуация может возникнуть во время установки сетевого видеонаблюдения, или же просто нет возможность подключиться к интернету другими способами. Для обустройства подобного рода системы необходима установка мощных точек доступа, способных направлять сигнал и передавать его на тысячи метров. Стоят они не дешево, но в итоге получается гораздо выгодней, нежели прокладывать кабель или пользоваться услугами мобильных операторов.

Настройка Wi-Fi моста для двух роутеров

Установка соединения по типу «мост» между двумя точками доступа направленного действия – это довольно простой процесс и создание подключения практически полностью автоматизировано, поэтому сложностей с настройкой не возникает практически ни у кого. Единственное, о чем нужно позаботиться – внешняя точка доступа должна быть максимально качественной и стойкой к негативному погодному воздействию.

Гораздо интересней вариант использования обычных маршрутизаторов, которые можно найти практически в каждой квартире.

Рассмотрим процесс подключения на примере роутеров от компании TP-Link:

  1. Для начала подключаем оба роутера к компьютерам и заходим в веб-интерфейс. Последний обычно располагается по адресу 168.0.1 или же 192.168.1.1.
  2. Определяем главное устройство – это то, которое подключено к интернету, идем на вкладку настроек беспроводной сети (Wireless) и задаем любое удобное имя сети.Определяем главное устройство
  3. Далее, идем в настройки дополнительного маршрутизатора и здесь уже заходим на вкладку DHCP. Ставим маркер на вариант «Отключить» — это нужно для того, чтобы только главное устройство раздавало сетевые настройки.

    Настройки дополнительного маршрутизатора

  4. Теперь нам нужно задать локальный IP-адрес для клиентского устройства. Делается это на вкладки LAN, здесь вбиваем любой удобный номер, который будет начинаться на 192.168.х.х (макс значение – 255). Сохраняем и выходим.
  5. Далее, необходимо настроить непосредственно соединение между устройствами. Переходим на вкладку WDS (Беспроводный режим) и ставим соответствующую отметку. После этого появятся дополнительные кнопки, при помощи которых можно найти доступные сети. Выбираем нужную и устанавливаем соединение.
    Настройка соединения между устройствами
  6. Все остальные данные должны добавиться автоматически.

Использование Wi-Fi мостов позволяет расширить возможности стандартной беспроводной сети, а также сэкономить денежные средства на установке дорогостоящего оборудования.

Беспроводные WiFi мосты — оборудование, настройка

Беспроводные сети Wi-Fi используются не только для организации сети в пределах одного здания, но и позволяют объединить отдельно стоящие здания, расположенные друг от друга на расстоянии до нескольких десятков километров. Будь то большое производственное предприятие с несколькими зданиями, гостиничный комплекс или даже сеть филиалов в разных рядом стоящих городах.

Применение Wi-Fi мостов

Для решения таких задач используются беспроводные WiFi мосты, которые получили широкое распространение благодаря своим функциональным возможностям и простоте установки.


Как показала практика, такие решения используются и для решения бытовых проблем.

Например, при установке комплекта IP домофона, который поддерживает подключение только по проводной локальной сети (витой паре UTP/FTP).  Конечно, в случае с домофоном стабильнее и надежнее будет кабельное соединение, но не всегда есть возможность прокладывать кабельные трассы.

Еще один распространенный вариант применения Wi-Fi мостов – подключение IP видеокамер в труднодоступных и удаленных местах, где также нет возможности протянуть кабель. Так, при подключении видеокамеры, расположенной в движущейся лифтовой кабине, оптимальным решением является построение радиоканала, связывающего видеокамеру, и регистратор (сервер видеонаблюдения).

 
Подключение оборудования через Wi-Fi мосты не только упрощает процесс монтажа, но и сокращает время, затраченное на установку и подключение. Кроме того, объект или оборудование, с которым осуществляется связь, получает доступ в интернет через вашу сеть или наоборот, таким образом даже удаленные друг от друга объекты образуют единую сеть.

При подключении множества камер на объектах с большой площадью так же рационально использовать WiFi мосты, где все камеры подключаются к узконаправленной точке доступа, и все они направлены в одну и более (зависит от месторасположения точек) секторную антенну.

Оборудование для WiFi мостов

В качестве оборудования для создания беспроводного Wi-Fi моста используются преимущественно узконаправленные уличные точки доступа, у которых в настройках есть режим «BRIDGE» — мост (точка-точка). При этом одно устройство должно быть передающим (Access Point), другое – принимающим (Station).

В зависимости от технических характеристик точек доступа Wi-Fi мосты могут работать на расстоянии 2 км, 8 км, 15 км. Некоторое высокопроизводительное оборудование позволяет развернуть радиомосты на расстоянии и до 50 км.

Так, например, у производителя сетевого оборудования Ubiquiti представлено большое количество точек доступа с функцией радиомоста.

Наиболее популярными являются точки доступа серии NanoStation, PowerBeam, LiteBeam, которые отличаются между собой по производительности и дальности.


В городской местности рекомендуется использовать точки доступа, которые работают на частоте 5ГГц, так как эфир в частоте 2.4ГГц сильно зашумлен. Для небольших расстояний до 5км отлично подойдут точки доступа Ubiquiti Nanostation loco 5AC. Они работают на мало зашумленной частоте, а стандарт 802.11AC позволит передавать данные на высокой скорости недоступной ранее. 

Сравнение популярных моделей точек доступа Ubiquiti

LiteBeam

LiteBeam — cерия производительных точек доступа для Wi-Fi мостов на частоте 5 ГГц, с мощностью радиоприемника до 25 дБм. Позволяют создавать радиомосты на средние и большие расстояния (до 30 км).

NanoBeam 

NanoBeam-M5-16

NanoBeam — это производительные точки доступа, предназначенные, прежде всего, для создания беспроводных высокоскоростных соединений точка-точка на расстоянии до 15 км. Также возможно их использование в качестве клиентского оборудования при подключении к удаленным базовым станциям.

Isostation  

Isostation точки доступа

Isostation — линейка точек доступа, которые могут быть использованы для организации беспроводных радиомостов на средние и большие расстояния, а также для подключения абонентов к удаленному источнику сигнала и даже в качестве базовой станции PtMP малой мощности.

NanoStation (NanoStation Loco) 

NanoStation

NanoStation — это серия направленных точек доступа Wi-Fi с мощностью радиомодуля 25-30 дБм. Данные устройства могут работать как беспроводной мост, репитер, или точка доступа. Дальность работы в режиме моста составляет несколько километров и более, в зависимости от модели устройства.

Установка и настройка беспроводных Wi-Fi мостов

Установка точек доступа для создания радиомоста осуществляется на радиовышки, здания, столбы и мачты таким образом, чтобы устройства были направлены друг на друга. Для обеспечения более точной юстировки возможно использовать специальные кронштейны, которые позволяют устанавливать точки доступа даже на стеклянных поверхностях и разворачивать практически в любом направлении.
Настройка осуществляется через Web-интерфейс или мобильного приложения UNMS.

Локальная сеть между домами с помощью WiFI моста / Habr

Появилась необходимость сделать локальную сеть между двумя узлами, удаленными друг от друга на расстоянии 1.15 км. По скольку есть опыт оказания помощи другу и подключения его частного дома к FTTB сети соседней многоэтажки через роутеры производства Mikrotik, было решено на них и реализовать подключение. Выбор пал на RouterBOARD SXT Lite5 (прошу не считать за рекламу, но это лучший выбор за эту цену).

Характеристики и процесс монтажа, в т.ч. видео можно найти на сайте Mikrotik или дилеров по России. Пока что собран тестовый стенд. Параметры стенда- расстояние между точками 1.15 км по Яндекс картам. Одна точка установлена на балконе 8 этажа, вторая в квартире, расположенной так же 8 этаже, установлены на штативы для фото оборудования.

Схема подключения.

Пояснение:
10.1.1.0/30- адреса для eoip тоннелей
192.168.7.0/30- адреса для управления
192.168.88.0/24- адреса со стороны роутера Bridge
192.168.78.0/24- адреса со стороны роутера Station
192.168.3.1/32- loopback интерфейс
192.168.4.1/32- loopback интерфейс

Информация о роутере (у меня оказались в старом корпусе):

[[email protected]] /system> resource print
	         uptime: 56m36s
	         version: 6.18
	         build-time: Aug/01/2014 10:47:47
	         free-memory: 44.7MiB
	         total-memory: 64.0MiB
	         cpu: MIPS 24Kc V7.4
	         cpu-count: 1
	         cpu-frequency: 400MHz
	         cpu-load: 1%
	         free-hdd-space: 49.0MiB
	         total-hdd-space: 64.0MiB
	         write-sect-since-reboot: 409
	         write-sect-total: 123255
	         bad-blocks: 0%
	         architecture-name: mipsbe
                 board-name: RB711GA-5HnD
                 platform: MikroTik

Версия firmware:

[[email protected]] /system> routerboard print
          routerboard: yes
          model: 711GA-5HnD
          serial-number: 38EB02618CAA
          current-firmware: 3.07
          upgrade-firmware: 3.17

Информация о расстоянии (Ростов):

Вот так это выглядит из объектива фотоаппарата:

Кадр на 18 мм:

Кадр 300мм:

На этом кадре видно точку на втором конце:

Ну и конструкция крупным планом:

Настройка роутера, работающего в режиме точки доступа.

1. Надо настроить безопасность самой точки, мануалов в интернете достаточно много. На стендовых железках я пропустил этот шаг.

2. Создание интерфейсов bridge (здесь и в дальнейшем я стараюсь давать имена с одинаковым обозначением, по типу vlan30, bridge30 и eoip30):

/interface bridge
add  name=bridge1       #используется для EoIP туннеля
add  name=bridge30     #используется для управления
add name=loopback1    #Loopback interface
Настройка для winbox

Нажимаем вкладку Interface(1), затем символ «+»(2) и Bridge(3).

Пример добавления Bridge30 (далее по тексту я стараюсь давать номера упорядоченно Bridge30 соответсвуюет Vlan 30 и EoIP Tunnel 30):

3. Соаздние EoIP тоннелей. Обязательно ID тоннеля должен совпадать на обоих роутерах.

/interface eoip
add clamp-tcp-mss=yes local-address=10.1.1.1 mac-address=02:03:58:45:B9:21 mtu=\
    1500 name=eoip-tunnel1 remote-address=10.1.1.2 tunnel-id=1     
add clamp-tcp-mss=yes local-address=10.1.1.1 mac-address=02:3B:CD:AA:46:A2 mtu=\
    1500 name=eoip-tunnel30 remote-address=10.1.1.2 tunnel-id=30
Настройка для winboxСоздание тоннелей аналогично созданию бриджов:

Настройка eoip тоннеля:

4. Создание VLAN. Необходимо добавить VLAN на интерфейс WLAN.

/interface vlan
add interface=wlan1  name=vlan1 vlan-id=1
add interface=wlan1  name=vlan30 vlan-id=30
Настройка для winboxВсе просто:

Настройка самого VLAN:

После этих операций будет следующий результат:

5. Объединение bridge, eoip и vlan.
Bridge1 объединяем с ether1, eoip1
Bridge30 объединяем с vlan30

/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=eoip-tunnel1
add bridge=bridge30 interface=vlan30
Настройка для winboxЗаходим в меню Bridge (слева) и затем во вкладку Ports

Нажимаем «+» и добавляем порты в соответсвующий bridge.

6. Назначение IP адресов.

/ip address
add address=192.168.88.1/24 comment="default configuration" interface=ether1 \
    network=192.168.88.0
add address=10.1.1.1/30 interface=wlan1 network=10.1.1.0
add address=192.168.3.1/32 interface=loopback1 network=192.168.2.1
add address=192.168.7.1/30 interface=vlan30 network=192.168.7.0
Настройка для winbox

Добавляем адреса согласно плана:

7. Добалвение роутов. Я делал маршруты через адрес, а не инерфейс.

/ip route
add distance=1 dst-address=192.168.4.0/24 gateway=10.1.1.2
add distance=1 dst-address=192.168.78.0/24 gateway=10.1.1.2
Настройка для winboxДобавление не вызывает сложностей. Выбор меню:

Результат:

8. Настройка WLAN интерфейса.

/interface wireless
set [ find default-name=wlan1 ] band=5ghz-a/n disabled=no frequency=5300 \
    ht-rxchains=0,1 ht-txchains=0,1 l2mtu=2290 mode=ap-bridge radio-name=AP1 \
    ssid=local    #из нюансов- выбор режима работы, в режиме точки доступа ap-bridge, клиент - station
Настройка для winboxНадо выбрать меню Wireless, оно слева и затем выбрать интерфейс wlan1:

Меняем Mode на ap-bridge. Нажимаем кнопку Advanced Mode (на скрине поменялась на Simple Mode) и меняем Radioname:

9. Настройка безопасности.

/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" mode=\
    dynamic-keys  wpa2-pre-shared-key=password
Настройка для winboxНеобходимо вернуться во вкладку Wireless и выбрать вкладку Security Profile, я редактировал профиль по умолчанию.

Меню настройки профиля:

На этом все. На втором роутере все настраивается аналогично, меняем только адреса и режим работы точки. На этапе 8 надо выбрать в Mode — Station:

В результате во вкладке Registration меню Wireless пояится второй роутер, он обозначается по Radio Name AP2:

Тестовая переда файлов.
Пинг пошел:

К передачи образ Centos:

Индикаторы интерфейсов показывают скорость передачи:

Данные по сигналу:

Время передачи:

Ну и соседи:

Строим Wi-Fi мост

Пробуем строить сетевой мост wi-fi и смотрим что получилось. Для чего? Использовать домашний вай-фай с расстояния 150 метров в сложных условиях.


Начну с того, что потребовалось использовать домашний интернет в соседнем здании на расстоянии около 150 метров. Сложными условиями были перенасыщенность сетей и углы зданий. В частности сканировались около 70 wi-fi сетей (с телефона около 30) и нахождение источника (главного роутера) внутри квартиры, а желательно было бы около окна.
Были попытки использовать PowerLine, но не свезло, видимо разные фазы. было решено покупать файфай антенну и клиента.

Заказывал с Амазона точку доступа как сетевого клиента и антенну на 14dBi.
http://amazon.com/gp/product/B002YETVVE
http://amazon.com/gp/product/B003CFATOC

скрины заказов

И так, на руках 2 коробки.

точка доступа будет клиентом

распаковка и осмотр


и антенна

распаковка и осмотр


будем подключать

вот так получилось



размеры

линейки под рукой не оказалось, пришлось использовать что есть, думаю понятно

Подключаем сетевой кабель к ноутбуку и заходим на адрес 192.168.0.254 с данными admin/admin. Вся информация написана на стикере точки доступа.

Нас приветствует стандартная зеленая панель TP-LINKов. Следуем указаниям мастера настроек. Тут все просто.

В итоге, что планировал, я сделал. К покупке рекомендую

Что требуется для построение вай фай моста. Wifi мост беспроводной настройка радио вай фай.

Радиомосты Wi Fi

Технологии прочно завоевывают мир и дают возможность реализовывать то, что еще совсем недавно считалось несбыточной мечтой. Интернет сегодня занимает важнейшее место в жизни и деловой сфере. Через него совершаются биржевые сделки, проводятся торговые операции, огромное количество пользователей получают информацию из интернета для различных сфер своей деятельности. Обычно связь проводится по кабельным каналам. Однако, многие удаленные коммерческие объекты не имеют возможности протянуть кабель для подключения к интернету и из-за этого терпят убытки, а то и вовсе сворачивают свою деятельность, поскольку на поверку выходит нерентабельность. Это может быть магазин, отдельно стоящий загородный дом, автозаправочная станция и другие предприятия. Система wi fi радио мост способна преодолевать огромные расстояния и обеспечивать создание удаленного видеонаблюдения на объектах, лишенных широкополосного доступа к интернет.

В идеальных условиях, без помех максимальное расстояние качественной работы вай фай моста составляет от 5-ти до 10-ти км. Есть и более стабильные мосты, осуществляющие передачу данных до 50 км. wi fi мосты могут использоваться для многих целей — от передачи информации, до установки видеонаблюдения в тех местах, где провести кабельный интернет неоправданно дорого.

Установка радио моста wi fi не является долгим процессом. В среднем настройка оборудования происходит в течение одного дня. Хотя все зависит от конкретного объекта и его особенностей. Если идет речь о создании сети вай фай большой протяженностью, то сначала необходимо детально изучить условия передачи, а также характеристики ландшафта и особенности местности. Самостоятельно осуществлять такую процедуру — себе дороже. Надо обладать не только теоретическими знаниями, но и практическими навыками. Кроме этого, иметь необходимое оборудование, знать географическую характеристику местности и пропускную возможность канала. Сказать, что беспроводной радио мост удобен — ничего не сказать. Это просто находка для людей, которые уже потеряли надежду иметь интернет на своем объекте. Возможность для передачи данных на большие расстояния между двумя точками без проводов — это ли не мечта тех, кто тратит огромные деньги, чтобы провести обычный кабельный интернет в неподходящих условиях? Он пользуется огромной популярностью, как среди юридических компаний, так и среди частных лиц. Очень часто данная услуга выбирается для офисных беспроводных сетей с использованием множественных точек доступа wi fi, которые находятся друг от друга достаточно далеко.

Преимущества этого вида передачи интернета, видео и т.д. перед проводными сетями очевидны:

Установка и настройка оборудования выполняются за считанные дни, и даже часы, в то время, как проведение работ по прокладке кабеля может занять 1-2 месяца.

Всегда стабильное соединение wifi на больших расстояниях и высокая скорость передачи данных;

Качественная работа при любых климатических условиях и ландшафтной специфике;

Отсутствует риск механических повреждений;

Не оказывается влияния температурных режимов.

Настройка и монтаж wi fi мостов начинается с приезда монтажника на объект и осмотра его на предмет возможности установки радиоканала. Потом происходит выбор оборудования для организации точки. Здесь необходим профессиональный подход и практические навыки специалиста.

Наша компания оказывает услуги по организации и обслуживанию систем видеонаблюдения. Мы — за комплексный подход, поэтому обеспечиваем и создаем беспроводные сети wifi, включая беспроводное видеонаблюдение. Повседневную жизнь уже трудно представить без систем видеонаблюдения. Банки, офисы, производственные предприятия, магазины, детские учреждения оборудованы сегодня видеокамерами. А как же иначе? Ведь это важное средство обеспечения безопасности. Они помогают:

Снизить количество краж;
. Контролировать работу персонала;
. Скрыто наблюдать за интересующим объектом.

Осуществлять видеонаблюдение с помощью радио моста вай фай можно на любом объекте. Мы организовываем систему мониторинга, не привнося в интерьер ничего, кроме камер. Монтажники нашей компании давно зарекомендовали себя высокими профессионалами, имеющими большой опыт в сфере организации и установки видеонаблюдения. Развивающийся рынок вай фай и видеонаблюдения служит отправной точкой для проектирования нашими специалистами новых систем. Опираясь на уже имеющееся, мы создаем новое для вас.

Установка систем производится нами в стратегически важных точках, охватывая охраняемую территорию целиком. Наши специалисты используют индивидуальный подход к каждому клиенту, анализируя и оценивая каждый объект с точки зрения конструктивных особенностей и местоположения. Именно такой подход обеспечивает максимальную эффективность системы видеонаблюдения, позволяя концентрировать камеры определенным образом для получения нужного результата.

Обратившись в нашу компанию, вы получаете:

Исправное и готовое к монтажу оборудование;
. Профессиональная установка;
. Приемлемые цены;
. Бесплатные консультации специалиста и советы по выбору системы видеонаблюдения.
. Гарантия на установленную систему.


Все наше оборудование и расходные материалы сертифицированы и имеются в наличии на складе. Этот важный нюанс избавляет наших клиентов от длительного ожидания при заказе. Мы приедем бесплатно в любую точку города в удобное для заказчика время, настройка делается нами оперативно. После установки проведем контрольный анализ работы и предоставим гарантию. Обращение к нам существенно сэкономит ваше время и деньги. Вам не нужно будет метаться между различными фирмами — все, что вам необходимо есть у нас. Установка любой видеосистемы любой сложности будет осуществлена нами качественно и в оговоренный срок.

Бывают ситуации, в которых необходимо соединить 2 достаточно удаленные точки между собой в локальную сеть. Это требуется для видеонаблюдения за происходящим на участке, или для доступа в интернет на даче с домашнего канала. Проще всего провести видеонаблюдение через беспроводной wi-fi мост.

Беспроводной wi-fi мост – это два устройства, установленные в удаленных точках, соединенные между собой каналом. Если расстояние между точками небольшое 3-5 км, и видимость между ними хорошая, достаточно будет небольших передатчиков, на дальние расстояния потребуются более мощные устройства. Максимальная дальность – 50-55 км. Самый популярный производитель такого рода оборудования – Ubiquiti. Моделей представлено очень много, они различаются по цене и техническим характеристикам.

Чтобы организовать беспроводной мост wi-fi TP link, если расстояние между точками доступа менее 5 км, можно использовать модели UbiquitiNanoStationLocoM2, NanoStationM2, NanoStationLocoM5, в соответствии от дальности их действия.

Более мощные – 10 км–NanoStationM5, NanoBridgeM5 25dBi, NanoBridgeM522dBi, два последних имеют усиленные антенны. Около 2

как создать и настроить WiFi Bridge

Всем привет! И сегодня мы попробуем создать WiFi мост на маршрутизаторе Mikrotik. Будем работать на примере. Представим, что у нас есть два маршрутизатора Микротик. Один подключен к интернету и также к коммутатору, который в свою очередь имеет доступ к хранилищу NAS. Наша задача с этого аппарат по Wi-Fi передать не только интернет, но и открыть доступ к NAS другому роутеру Микротик, к которому подключен комп. Примерная схема на картинке ниже.

MikroTik: настройка Wi-Fi моста на двух устройствах

MikroTik: настройка Wi-Fi моста на двух устройствах

При этом наше хранилище и конечный компьютер, который будет иметь доступ будут иметь одну и туже подсеть (192.168.3.0/24). В общем чтобы они находились в 3 подсети. Также смотрим, что «ether 1» — это интернет, по «ether 3» коммутатор подключает NAS. Второй Микротик подключается с помощью Virtual AP путем вай-фай. А компьютер подключается по «ether2».

Пример я взял из жизни, мне необходимо было подключить NAS хранилище, которое находится на балконе. Это хранилище подключено к первому роутеру. Так вот мне в гостиной, которая находится очень далеко надо по Wi-Fi подключиться к хранилищу. Туда то я и поставил второй маршрутизатор.

ШАГ 1: Создаем Virtual AP

И так у нас есть основной роутер, на котором на каждый порт идет отдельная сеть

ether2192.168.2.0/24
ether3192.168.3.0/24
ether4192.168.4.0/24
ether5192.168.5.0/24
wlan0192.168.10.0/24

Настройка будет происходить через Web-интерфейс. Подкачаемся к аппарату, заходим внутрь и далее переходим «Wireless» – «Security Profiles». Нажимаем на кнопку добавления нового профиля. Создаем профиль, именно на первом интернет-роутере. Так как сеть у нас будет связана с гостиной, то и назвал её так как на картинке ниже.

MikroTik: настройка Wi-Fi моста на двух устройствах

MikroTik: настройка Wi-Fi моста на двух устройствах

Теперь надо создать наш Virtual AP: «Wireless» – «Interfaces» – «Add New» – «VirtualAP». Не забудьте указать профиль, который создали выше (Security Profile). А теперь вспоминаем нашу картинку, там связь со вторым маршрутизатором идёт через «wlan»1 – его нужно указать в строке «Master Interface».

MikroTik: настройка Wi-Fi моста на двух устройствах

MikroTik: настройка Wi-Fi моста на двух устройствах

ШАГ 2: Настройка сетевого моста

Нам необходимо соединить два подключения «ether3» и «gostinnaya». Первое подключение как мы помним имеет доступ к NAS. А второе подключение в будущем будет закреплено за вторым роутером. Как мы и хотим, нужно чтобы второй роутер имел доступ к NAS.

Переходим в «Bridge» и добавляем новый мост. Можете назвать мост как угодно.

MikroTik: настройка Wi-Fi моста на двух устройствах

MikroTik: настройка Wi-Fi моста на двух устройствах

Виртуальный мост теперь надо связать по портам. Для этого в «Bridge» – «Ports» и добавляем новое правило. Теперь добавляем интерфейсы: «ether3» и то, которое мы создали ранее.

MikroTik: настройка Wi-Fi моста на двух устройствах

MikroTik: настройка Wi-Fi моста на двух устройствах

Ура мы настроили первый аппарат, теперь осталось настроить второй и работа почти завершена.

ШАГ 3: Настройка второго роутера

Данный аппарат уже настроен так, чтобы все Wi-Fi подключения, а также интернет-порты WLAN имели одну и туже подсеть – то есть третью 192.168.3.0/24. Ещё необходимо сделать пару моментов до настроек:

  1. «IP» – «Firewall» -«NAT» – выключите правило;

MikroTik: настройка Wi-Fi моста на двух устройствах

MikroTik: настройка Wi-Fi моста на двух устройствах
  1. «IP» – «DHCP Server» – «DHCP» – далее нужно выключить стандартное правило DHCP;

MikroTik: настройка Wi-Fi моста на двух устройствах

MikroTik: настройка Wi-Fi моста на двух устройствах
  1. Теперь нам необходимо сделать так, чтобы IP мы получали от первого роутера. «IP» – «DHCP Client» – «DHCP Client». Далее добавляем интерфейс сетевого моста.
  2. Также у нас есть ещё одна проблемка, наш «Ether1» нужно добавить в сетевом мост, который будет связывать с последним компьютером (смотрим на картинку). «Interfaces», теперь выбираем наш интернет интерфейс и в «Master Port» необходимо выбрать «ether2» локальный порт.

ШАГ 4: Подключение роутеров

«Wireless» – «Security Profiles» – тут все делается аналогично, как и с первым аппаратом. Далее переходим «Wireless» – «Interfaces» и настраиваем уже беспроводной интерфейс.

MikroTik: настройка Wi-Fi моста на двух устройствах

MikroTik: настройка Wi-Fi моста на двух устройствах

Теперь переходим в «Bridge» и выбираем раздел «Ports». И добавляем новый порт. Не забываем указать новое подключение, которое мы создали выше. В данном случае на картинке выше под именем «wlan1».

MikroTik: настройка Wi-Fi моста на двух устройствах

MikroTik: настройка Wi-Fi моста на двух устройствах

Ещё один момент зайдите в настройки «wlan1» и там нужно поменять мод. Лучше установить «Station bridge» или «Station pseudobridge» – принципе разницы нет можете выбрать любой. Без этого работать не будет.

Leave a comment