Как сделать мост вай фай: Как настроить Wi-Fi мост своими руками

Содержание

Передаем интернет по WiFi на 10 км

Сегодня мы рассмотрим такую технологию как Wi-Fi мост. Построение моста подразумевает под собой беспроводное соединение нескольких локальных сетей в одну. Обычно необходимость в вайфай мостах появляется за городом, где на одном участке имеется несколько построек.


Например: к дому уже подведено оптоволокно, но хочется иметь интернет ещё и в бане и, допустим, в гостевом доме. Можно конечно провести витую пару, но не всегда это технически возможно. Для построения самого простого вай-фай моста достаточно двух роутеров, один из которых работает в режиме повторителя, однако, зона действия такой сети будет не большой. Поэтому для организации сети с большим покрытием лучше использовать специальные уличные точки доступа с направленными антеннами. Принцип их работы довольно прост: в прямой видимости устанавливается два устройства. Первое подключается витой парой к роутеру и является передатчиком, а второе (приёмное) может либо само являться маршрутизатором, либо, при необходимости, к нему можно подключить второй роутер на стороне потребителя.
Точка доступа имеет несколько режимов работы:

Точка-точка, когда антенны направленны максимально точно друг на друга. При такой системе можно соединить в сеть устройства расположенные на больших расстояниях. При правильной настройке такое оборудование может создать радиомост с дальностью более 10 км.


Точка-многоточка, когда к одному ретранслятору подключено несколько потребителей. Это удобно, когда на участке несколько строений, в которых необходимо обеспечить стабильный интернет. В этом случае дальность приёма редко превышает нескольких километров.


Точка доступа. В этом случае абонентские устройства (компьютеры, телефоны, планшеты) подключаются напрямую к устройству. Например, через точку доступа можно подключить установлены на участке камеры видео наблюдения. Выбирая точку доступа для данной цели обращайте внимание на угол диаграммы направленности, для комфортного использования он не должен быть меньше 50-60 градусов.


Давайте рассмотрим несколько устройств. Начнём, по традиции, с бюджетных моделей.

Наружная беспроводная точка доступа TP-Link CPE210 имеет на борту mimo 2×2 антенну мощностью 9ДБ. Работает на частоте 2.4Ггц со скоростью передачи до 300Мбит/сек. Питание точки происходит по витой паре через PoE-адаптер. Максимальная дальность передачи в режиме точка-точка до 6км. Максимальный угол раздачи сигнала, в режиме точки доступа 70 градусов.

Ubiquiti NanoStation M5 оснащён антенной мощностью 11Дб, что даёт возможность построения радиомоста дальностью до 13км. Однако, данная модель плохо подходит для работы в режиме точки доступа, так как её угол раздачи не превышает 43 градуса. Частота работы 5ГГц, а скорость передачи не превышает 150Мбит/сек.

Ubiquiti Nanostation M2, как и М5 обладает антенной мощностью в 11ДБ, но имеет более широкую диаграмму направленности равную 55 градусам, что расширяет её зону покрытия, но уменьшает дальность в режиме точка-точка до 11 километров.

Частота работы 2,4 ГГц.

Двухдиапазонная точка доступа Ubiquiti UniFi AC Mesh работает как в диапазоне 2,4 ГГц, так и в 5ГГц. Она оснащена МИМО антеннами мощностью в 3ДБ, что позволяет ей работать на скорости до 867Мбит/сек. Диаграмма направленности у антенн составляет 360 градусов. В отличии от предыдущих устройств, антенны на UniFi AC Mesh съёмные, а значит в любой момент могут быть заменены на более мощные, если возникнет такая необходимость.

Как создать wi-fi мост из старого ноутбука?! | ItcoftИнфо

В моей жизни появилась такая ситуация, что временно половину сети нужно было перенести на незначительное расстояние. А конкретно на следующий этаж. Так как это всего на неделю и сверлить отверстия нельзя , через окна кидать витую пару между этажами тоже не вариант. Остается всего один выход. Wi — fi мост. К сожалению, сделать это wi-fi роутерами не удалось. Один из них был старый D-link, в котором нет этой функции. Второй был новый TP-link, который отказался делать мост со старым роутером. И в придачу по ходу для моста на TP-Link, как не парадоксально, нужно еще один TP-Link.

И тут в голову пришла замечательная идея! У меня дома уже покрылся пылью старенький нетбук. Принес его на работу и стал проводить эксперимент. И почти все сразу получилось. Чему я был очень рад.

И так приступим.

1. Первое, что нам потребуешься это настроить wi-fi на нет-буке и подключится. Убедившись, что интернет пашет переходим ко второму этапу.

2. На этом шаге берем пач-корд , (обжатую витую пару) и соединяем наш нетбук и любой неуправляемый маршрутизатор между собой.

3. Подключаем ПК или несколько к маршрутизатору, предварительно в настройках выставив автоматическое получение Ip адреса и DNS сервера.

4. Заходим в параметры адаптера, для этого проходим по цепочке. Панель управленияСеть и ИнтернетЦентр управления сетями и общим доступомИзменение параметров адаптера

5. Зажимаем Ctrl и выделите два соединения. Беспроводное сетевое соединение и Подключение по локальной сети, к которому подключён наш маршрутизатор. Кликаем правой клавишей мышки и выбираем пункт создать мост.

6. Создается новое подключение Сетевой мост.

Можно сказать что и все! Проверяем интернет на остальных компьютерах в сети и мы убеждаемся, что все работает.

Я надеюсь вам статья очень понравилась!!! Хотите узнавать больше про мир ПК подписывайтесь на канал Чемоданчик сисадмина и ставьте палец вверх.

Как организовать беспроводной мост между двумя зданиями? — asp24.ru

Сегодня я хочу коснуться темы уличного роутера, к которой наблюдается весьма большой интерес у моих читателей. А именно, вы регулярно интересуетесь, как сделать беспроводную связь между двумя удаленными друг от друга зданиями, например, между офисом и складом, между двумя квартирами в разных жилых домах или между частным коттеджем и гаражом. Отвечаю — необходимо создать

WiFi мост. Как? Читаем дальше…

Содержание

Необходимое оборудование
Настройка первой точки
Подключение второй точки

Сначала, как всегда, разберемся со схемой будущего подключения. Перед нами стоит задача создать мост WiFi, то есть объединить две независимые локальные сети (проводные или беспроводные — не важно) или присоединить к нашей домашней сетке удаленно находящийся один компьютер при помощи сигнала Wi-Fi.

Если речь идет о помещении, которое находится недалеко от источника вашего сигнала, то есть от роутера, то вполне вероятно, что он будет добивать до него с или без дополнительных приспособлений для увеличения радиуса действия. Если же мы говорим о нескольких сотнях метров или десятков километров, то здесь уже требуются совершенно другие устройства.

Главное условие стабильной работы беспроводного моста — прямая видимость между двумя объектами.

А именно — внешняя wifi точка доступа, предназначенная для установки на улице. Опять же, если расстояниее не более нескольких десятков-сотен метров, то можно обойтись просто обычными двумя роутерами, в которых есть поддержка режима моста и к которым подключены внешние антенны.

Но для более серьезных расстояний и более стабильной работы рекомендуется использовать специальные точки доступа wifi, предназначенные именно для построения подобных беспроводных мостов. Они уже оснащены мощной направленной антенной и заточены под работу в связке между друг другом. Лидером на рынке по производству подобного оборудования является фирма Ubiquiti. Моделей различного ценового диапазона и характеристик производительности множество.

WiFi точки доступа и другое оборудование

Рассмотрим некоторые из них по дальности действия.

Если вы планируете создать wifi мост на расстояние не более 3 км в прямой видимости, то подойдут модели Ubiquiti NanoStation Loco M2, NanoStation Loco M5, NanoStation M2 — по возрастанию дальности их действия.

Следующие WiFi точки доступа уже бьют до 10 км — Ubiquiti NanoStation M5, NanoBridge M5 22dBi, NanoBridge M5 25dBi. Последние 2 с более усиленными антеннами.

Дистанцию в 20 км помогут преодолеть модели PowerBridge M3 и PowerBridge M5 со встроенными мощными узконаправленными антеннами.

И наконец, максимальное расстояние до 30-50 км вы покроете при помощи моделей Ubiquiti Rocket M2, Rocket M5, Rocket M5 GPS (с синхронизацией координат). Также для более стабильного приема их можно еще больше усилить антеннами — так, для точки Rocket M2, работающей на частоте 2.4 ГГц, идеально подходит RocketDish 2G-24, для Rocket M3 — Rocket Dish 3G, а для Rocket M5 — RocketDish 5G-30.

Если прямой видимости нет, то на расстояние до 5 км вам поможет модель NanoStation Loco M900. В отличие от большинства точек доступа, работающих на частоте 2.5 ГГц, в этом оборудовании частотный диапазон 900МГц, что помогает радиоволнам лучше огибать препятствия.

Кроме самих точек при уличной установке понадобятся еще некоторые устройства — это так называемая Грозозащита, которая защищает устройства, работающие по технологии PoE (то есть получающие питание через сетевой кабель) от опасных напряжений, которые могут возникнуть из-за атмосферных явлений.

Подведем небольшой итог — для создания моста понадобится 2 настроенных локальных сети, 2 внешних точки доступа с антеннами и 2 грозозащиты. Если вы сомневаетесь, что именно приобретать, то просто погуглите и найдите интернет-магазины, которые продает данное оборудование. В большинстве случаев на них есть удобный мастер подборки моделей или имеются готовые собранные комплекты, которые вам останется только приобрести и настроить.

Приведу характеристики серий точек доступа с сайта Ubiquity:

Точки доступа серии NanoStation M и NanoStation Loco M прекрасно подойдут в качестве клиентских устройств, для приема сигнала с базовой станции; в качестве раздающей антенны в указанном направлении; в качестве мостового соединения, там где видимость между объектами ограничена, за счет MIMO 2×2 антенны.

Точки доступа серии Bullet не комплектуются встроенными антеннами и поэтому являются универсальными. Через разъем N-типа можно сконфигурировать панельную, направленную или антенну круговой направленности соответствующего диапазона. В основном применяется для построения мостов и для раздачи сигнала в круговом направлении.

Точки доступа серии Rocket предназначены для построения соединений точка-многоточка провайдерского класса и для магистралей более 40 км благодаря совместному использованию с фирменными антеннами AirMax Sector, Dish и Omni. Основным достоинством точек является мощность, производительность и поддержка режима MIMO 2X2.

Точки доступа серии AirGrid, NanoBridge и PowerBridge комплектуются встроенными узконаправленными антеннами и в основном предназначены для построения мостовых соединений. Антенны отличаются друг от друга производительностью, мощностью, форм фактором и предназначением.

Обзор модели Ubiquiti NanoStation M5

Подключаем точку к грозозащите, а ее к PoE адаптеру (устройству, позволяющему подавать электропитание через LAN разъем), который в свою очередь через сетевой адаптер подключен к электросети. Также в PoE адаптер в разъем LAN вставляем патчкорд, идущий также от LAN маршрутизатора, к которому подключен интернет.

После этого заходим в браузере по адресу https://192.168.1.20 (он указан на корпусе или упаковке), авторизуемся, используя логин/пароль «ubnt» и попадаем на главную страницу админки, на которой отображаются общие данные и состояние сети.

Нам нужна вкладка WireLess, в которой мы настроим все, что нужно для работы. Здесь есть уже знакомые пункты, такие как как SSID, и Security (тип шифрования, логин и пароль для подключения) — повторяться не буду, как это настроить подробно описано в самой первой статье про беспроводное подключение.

Сейчас же остановлюсь на новых основных параметрах.

Wireless Mode — роль данного устройства — Access Point (точка) или Station (клиент). Одной, основной точке доступа мы задаем режим AP, второй, клиентской — Station. Также имеется режим WDS, который позволяет объединять несколько устройств в сеть, но сейчас нам это не нужно.

Channel Width — ширина канала. От значения в этом поле зависит ширина пропускаемости канала: 40 МГц до 300 Мбит/с, 20 МГц до 130 Мбит/с, 10 МГц до 65 Мбит/с, 5 МГц до 32 Мбит/с.

Frequency — частота канала. Обязательно указывайте определенное число, которое отличается от соседского вайфая. 

Output Power — мощность передатчика. Выставляйте на максимум.

Max Data Rate позволяет задать определенную скорость передачи информации или выбрать автоматический режим.

Остальное можно оставить как есть.

Настраиваем все эти параметры и переходим к другой точке доступа.

Настройка второй точки в режиме Station

Так же, как и в первом случае, после всех процедур подключения к электричеству и локалке идем по ее IP (такому же, как у первой), после чего его необходимо поменять, так как такой адрес уже есть у первой точки. Для этого идем во вкладку «Network» и меняем на 192.168.1.21.

Сохраняем настройки нажатием кнопки «Change > Apply», ждем перезагрузки и теперь заходим еще раз в админку, но уже по новому, измененному адресу.

Переходим во вкладку «Wireless» и, как я уже говорил, изменяем режим ее работы на «Station».

В пункте «SSID» нажимаем на кнопку «Select» и в открывшемся окне — кнопку «Scan». Устройство должно обнаружить первую, уже настроенную, точку доступа.

Ставим флажок напротив нашей точки, копируем ее MAC адрес и вставляем в поле Lock to AP MAC. Нажимаем «Change > Apply» для сохранения изменений.

Наконец, последний шаг — переходим во вкладку «Advanced» и в строке «Distance» указываем расстояние до первой wifi точки доступа. Остальное оставляем по умолчанию и опять все сохраняем.

Вот и все — беспроводной wifi мост, построенный при помощи двух точек доступа wifi готов. В заключение привожу наглядные видеоролики, иллюстрирующие все описанное выше. Удачи!

Raspberry Pi в качестве Wi-Fi моста

В первую очередь нужно загрузить последние обновления для Raspberry Pi. Используйте для этого следующие команды:

sudo apt-get update sudo apt-get upgrade

sudo apt-get update

sudo apt-get upgrade

Далее потребуются запустить на Raspberry Pi сервер со службами DNS и DHCP, который выделит IP-адреса клиентам, подключённым к Ethernet-порту платы. Для этого мы будем использовать программу dnsmasq.

Для установки dnsmasq на Raspberry Pi используйте следующую команду:

sudo apt-get install dnsmasq

sudo apt-get install dnsmasq

Обязательно подключитесь к работающему маршрутизатору WiFi с помощью иконки в верхнем правом углу рабочего стола или посредством редактирования файла wpa_supplicant. conf.

Для редактирования файла wpa_supplicant используйте следующую команду:

sudo nano /etc/wpa_supplicant/wpa_supplicant.conf

sudo nano /etc/wpa_supplicant/wpa_supplicant.conf

Занесите в файл информацию о вашем соединении WiFi, как показано ниже:

network={ ssid=»networkname» psk=»networkpassword» }

network={

ssid=»networkname»

psk=»networkpassword»

}

Убедитесь, что у вас есть доступ в Интернет, перед тем как идти далее.

Теперь отредактируйте файл dhcpcd.conf с помощью следующей команды:

sudo nano /etc/dhcpcd.conf

sudo nano /etc/dhcpcd. conf

Добавьте следующую информацию в конец файла:

interface eth0 static ip_address=192.168.220.1/24 static routers=192.168.220.0

interface eth0

static ip_address=192.168.220.1/24

static routers=192.168.220.0

Для перезапуска программы dhcpcd используйте команду:

sudo service dhcpcd restart

sudo service dhcpcd restart

Сохраните резервную копию файла настроек программы dnsmasq с помощью команды:

sudo mv /etc/dnsmasq.conf /etc/dnsmasq.conf.orig

sudo mv /etc/dnsmasq.conf /etc/dnsmasq.conf.orig

Отредактируйте файл следующим способом:

sudo nano /etc/dnsmasq. conf

sudo nano /etc/dnsmasq.conf

Добавьте в файл следующую информацию:

interface=eth0 # Use interface eth0 listen-address=192.168.220.1 # Specify the address to listen on bind-interfaces # Bind to the interface server=8.8.8.8 # Use Google DNS domain-needed # Don’t forward short names bogus-priv # Drop the non-routed address spaces. dhcp-range=192.168.220.50,192.168.220.150,12h # IP range and lease time

interface=eth0 # Use interface eth0

listen-address=192.168.220.1 # Specify the address to listen on

bind-interfaces # Bind to the interface

server=8.8.8.8 # Use Google DNS

domain-needed # Don’t forward short names

bogus-priv # Drop the non-routed address spaces.

dhcp-range=192.168. 220.50,192.168.220.150,12h # IP range and lease time

Теперь необходимо изменить настройки межсетевого экрана платы RPI командой:

sudo nano /etc/sysctl.conf

sudo nano /etc/sysctl.conf

В этом файле раскомментируйте строки:

удалением знака “решетка”

Теперь мы можем активировать изменения следующей командой:

sudo sh -c «echo 1 > /proc/sys/net/ipv4/ip_forward»

sudo sh -c «echo 1 > /proc/sys/net/ipv4/ip_forward»

Далее необходимо ввести новые правила для межсетевого экрана посредством программы iptables, используя следующие три строки:

sudo iptables -t nat -A POSTROUTING -o wlan0 -j MASQUERADE sudo iptables -A FORWARD -i wlan0 -o eth0 -m state —state RELATED,ESTABLISHED -j ACCEPT sudo iptables -A FORWARD -i eth0 -o wlan0 -j ACCEPT

sudo iptables -t nat -A POSTROUTING -o wlan0 -j MASQUERADE

sudo iptables -A FORWARD -i wlan0 -o eth0 -m state —state RELATED,ESTABLISHED -j ACCEPT

sudo iptables -A FORWARD -i eth0 -o wlan0 -j ACCEPT

Чтобы сохранить изменения в правилах межсетевого экрана, используйте команду:

sudo sh -c «iptables-save > /etc/iptables. ipv4.nat»

sudo sh -c «iptables-save > /etc/iptables.ipv4.nat»

Чтобы эти изменения применялись при каждой перезагрузке, нужно включить их в стартовом скрипте:

Перед строкой «exit 0» добавьте строку:

iptables-restore < /etc/iptables.ipv4.nat

iptables-restore < /etc/iptables.ipv4.nat

Теперь вы можете перезапустить программу dnsmasq командой:

sudo service dnsmasq start

sudo service dnsmasq start

Затем перезапустите плату RPI:

Надеемся, вы не превратили свою плату Raspberry Pi в кирпич 🙂 Задавайте свои вопросы в комментариях, постараемся ответить на каждый!

WDS, общая сеть, отдельный NAT

В данной статье будет рассмотрена настройка моста между двумя MikroTik и вариант моста между Tp-Link, Asus, Netis и MikroTik. Под работу в режиме моста у MikroTik есть целая линейка оборудования, которая оптимизирована для передачи WiFi на большие расстояния: отдельные частотные каналы, проприетарный протокол WiFi типа NV2. А также эти устройства ограничиваются лицензией RouterOS до уровня Level 3.

  1. Мост между двумя MikroTik
  2. Мост между MikroTik и Tp-Link
  3. Описание режимов Mode

Wireless Distribution System (WDS) — технология, позволяющая расширить зону покрытия беспроводной сети путём объединения нескольких WiFi точек доступа в единую сеть без необходимости наличия проводного соединения между ними (что является обязательным при традиционной схеме построения сети). Отличительной чертой технологии по сравнению с другими решениями является сохранение MAC-адресов клиентов сети.

Больше описания

Точка доступа в WDS сети может работать в режиме основной, релейной или удаленной базовой станции.

Основные базовые станции, как правило, подключены к проводной сети, удаленные базовые станции служат для подключения клиентов беспроводной сети, а релейные станции служат для связи основных и удаленных станций, выполняя функцию усилителя и ретранслятора сигнала.

Все базовые станции WDS сети должны быть настроены на использование одной и той же частоты, метода шифрования и ключа шифрования. В то же время допускается использование различных SSID.

WDS может обеспечивать два режима для соединения точек доступа:

  • Режим беспроводного моста, где устройства (WDS AP) сообщаются между собой и не обеспечивают доступа для других беспроводных станций или клиентов.
  • Беспроводной повторитель/репитер.

Отрицательные стороны WDS:

  • пропускная способность сети падает до 50 % по сравнению с обычным подключением;
  • уменьшается скорость работы по Wi-Fi, так как для связи точек используется один канал;
  • проблема совместимости между разными производителями;
  • номер канала должен быть всегда постоянным;
  • устаревшее оборудование поддерживает шифрование только WEP (большинство современных Wi-Fi роутеров поддерживает работу WDS при использовании шифрования WPA).

Положительные стороны WDS:

  • отсутствие проводного соединения между точками доступа Wi-Fi;
  • сохранение MAC-адресов клиентов сети.

Настройка базовой станции MikroTik для режима моста WDS

Далее будет рассмотрена типичная настройка WiFi моста на базе MikroTik WDS. Базовая станция будет переведена в соответствующий режим bridge.

Данная конфигурация моста предназначена для объединения удаленных устройств в одну сеть. ПК-1 и Пк-2 будут будут доступны друг другу, словно они подключены кабелем.

Нужно обратить внимание на такие параметры:

  • Режим работы WiFi модуля Mode;
  • Стандарт WiFi Band;
  • Канал Chanell Width;
  • Частота Frequency;
  • Название WiFi сети SSID;
  • WiFi протокол WiFi Protocol;
  • Параметры WDS: WDS Mode, WDS Default Bridge;
  • Параметры NV2: Security, Preshared Key.

Настройка параметров WiFi для базовой станции моста MikroTik

Настройка параметров WDS для базовой станции моста MikroTik

Поддержи автора статьи, сделай клик по рекламе ↓↓↓

Настройка параметров NV2 для базовой станции моста MikroTik

/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
disabled=no mode=bridge nv2-preshared-key=mikrotikconfigukr nv2-security=\
enabled security-profile=Security-WiFi ssid=MT-WDS tx-power=5 \
tx-power-mode=all-rates-fixed wds-default-bridge=Bridge-LAN wds-mode=\
dynamic-mesh wireless-protocol=nv2

В качестве WiFi протокола будет использован проприетарный протокол MikroTik NV2. Это придаст WiFi мосту изоляции от общего эфира, а также увеличит пропускную способность.

На этом настройка базовой станции MikroTik для режима WDS моста завершена и можно переходить к настройке WDS клиента.

Настройка клиента MikroTik для режима моста WDS

Принимающая сторона WiFi моста будет использовать режим station wds, который также является проприетарным режимом MikroTik и совместим только с оборудованием MikroTik.

Нужно обратить внимание на такие параметры:

  • Режим работы WiFi модуля Mode;
  • Стандарт WiFi Band;
  • Канал Chanell Width;
  • Частота Frequency;
  • Название WiFi сети SSID;
  • WiFi протокол WiFi Protocol;
  • Параметры NV2: Security, Preshared Key.

Настройка параметров WiFi для клиента моста MikroTik

Настройка параметров NV2 для клиента моста MikroTik

/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
disabled=no mode=station-wds nv2-preshared-key=mikrotikconfigukr \
nv2-security=enabled security-profile=Security-WiFi ssid=MT-WDS tx-power=\
5 tx-power-mode=all-rates-fixed wireless-protocol=nv2

После успешного согласования параметров WiFi моста, со стороны базовой станции будет создан интерфейс WDS, по которому и будет происходить обмен между двумя WiFi устройствами MikroTik.


Настройка клиента моста MikroTik для базовой станции Tplink, Asus, Netis

Одним из вариантов подключения точки доступа WiFi MikroTik в режиме моста, это когда базовая станция не MikroTik, а к примеру Tp-link, Asus, Netis или другой производитель. На входе из параметров подключения известны: имя WiFi сети(SSID) и пароль.

Данная конфигурация моста предназначена для обеспечения интернетом клиентов моста. LAN-1 и LAN-2 при этом будут недоступны друг для друга.

Для обеспечения работы интернета для LAN-2, клиент моста MikroTik должен также выполнять функцию роутера. Настройки роутера будут взяты из инструкции

при  этом интерфейс, на который будет приходить интернет, должен быть определён как DHCP client.

Поддержи автора статьи, сделай клик по рекламе ↓↓↓

Клиент моста MikroTik будет переведен в соответствующий режим station.

Настройка параметров WiFi для клиента моста MikroTik

Настройка параметров Security Profiles для клиента моста MikroTik

/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" mode=dynamic-keys name=\
Security-WiFi supplicant-identity="" wpa2-pre-shared-key=\
mikrotikconfigukr
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
disabled=no nv2-preshared-key=mikrotikconfigukr nv2-security=enabled \
security-profile=Security-WiFi ssid=MT-WDS tx-power=5 tx-power-mode=\
all-rates-fixed wireless-protocol=802.11

На примере роутера MikroTik hap ac lite tower, общая конфигурация будет иметь вид:

# nov/06/2020 15:44:35 by RouterOS 6.46.8
# software id = IT5K-H6ER
#
# model = RB952Ui-5ac2nD
# serial number = D3D50C2AA773
/interface bridge
add admin-mac=52:67:E2:A2:1C:76 auto-mac=no name=Bridge-LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" mode=dynamic-keys name=\
Security-WiFi supplicant-identity="" wpa2-pre-shared-key=\
mikrotikconfigukr
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
disabled=no nv2-preshared-key=mikrotikconfigukr nv2-security=enabled \
security-profile=Security-WiFi ssid=MT-WDS tx-power=5 tx-power-mode=\
all-rates-fixed wireless-protocol=802. 11
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=\
20/40/80mhz-XXXX disabled=no mode=ap-bridge security-profile=\
Security-WiFi ssid=MT-WiFi wireless-protocol=802.11
/ip pool
add name=dhcp_pool0 ranges=10.10.10.2-10.10.10.254
/ip dhcp-server
add address-pool=dhcp_pool0 disabled=no interface=Bridge-LAN lease-time=3d \
name=dhcp1
/interface bridge port
add bridge=Bridge-LAN interface=ether1
add bridge=Bridge-LAN interface=ether2
add bridge=Bridge-LAN interface=ether3
add bridge=Bridge-LAN interface=ether4
add bridge=Bridge-LAN interface=ether5
add bridge=Bridge-LAN interface=wlan2
/ip address
add address=10.10.10.1/24 interface=Bridge-LAN network=10.10.10.0
/ip dhcp-client
add disabled=no interface=wlan1
/ip dhcp-server network
add address=10.10.10.0/24 dns-server=1.1.1.1,1.0.0.1 gateway=10.10.10.1
/ip firewall filter
add action=accept chain=forward connection-state=established,related
add action=accept chain=input connection-state=established,related
add action=accept chain=forward in-interface=Bridge-LAN
add action=accept chain=input in-interface=Bridge-LAN
add action=drop chain=input in-interface=wlan1
add action=drop chain=forward connection-nat-state=!dstnat in-interface=wlan1
add action=drop chain=input connection-state=invalid
add action=drop chain=forward connection-state=invalid
/ip firewall nat
add action=masquerade chain=srcnat out-interface=wlan1
/system clock
set time-zone-name=Europe/Kiev
/system identity
set name=MikroTik-ST-2

Есть вопросы или предложения по настройке режима моста(WDS) MikroTik? Активно предлагай свой вариант настройки! Оставить комментарий

Как настроить режим моста на R6300? | Answer

Беспроводной маршрутизатор Wi-Fi R6300 можно сконфигурировать в режиме моста.  Чтобы настроить маршрутизатор в режиме моста, необходимо два маршрутизатора R6300 — один настраивается как маршрутизатор, а другой как мост.

Для гигабитного беспроводного подключения домашнего центра развлечений установите первый маршрутизатор R6300, затем настройте второй маршрутизатор R6300 в режиме моста вблизи домашнего центра развлечений и подключите по Ethernet Smart TV, устройство записи цифрового видео, игровую консоль или проигрыватель Blu-ray®. Мост R6300 обеспечивает беспроводное подключение к маршрутизатору R6300 на скоростях 802.11ac, обеспечивая гигабитное беспроводное подключение к домашнему центру развлечений.

Преимущества установки маршрутизатора R6300 в качестве моста:

• Позволяет пользоваться преимуществами гигабитных скоростей на имеющихся устройствах.
• Используйте гигабитные скорости для таких приложений, как видео и игры, разместив устройства рядом с домашним центром развлечений.
• Подключайте к мосту R6300 с помощью кабеля Gigabit Ethernet различные устройства — Smart TV, NeoTV, проигрыватель Blu-ray, игровую консоль.
• Мост R6300 осуществляет беспроводное подключение Wi-Fi на гигабитных скоростях к маршрутизатору R6300.

 

Как настроить режим моста на маршрутизаторе R6300
Убедитесь, что базовый маршрутизатор (маршрутизатор, к которому будет подключаться R6300) работоспособен и может осуществлять подключение беспроводных устройств. Запишите следующие данные: SSID, режим безопасности, пароль беспроводной сети, рабочую частоту (2,4 ГГц или 5 ГГц)

  1. Выполните вход во второй маршрутизатор R6300, набрав routerlogin.net в адресной строке веб-браузера.
  2. Перейдите на вкладку Дополнительно > Дополнительные настройки и нажмите «Настройки беспроводной сети».

  3. Нажмите Использовать другой рабочий режим и выберите Включить режим моста.

  4. Нажмите Настроить параметры беспроводной сети в режиме моста и задайте следующие параметры во всплывающем окне.
    а. Нажмите выпадающее меню для выбора частоты беспроводной сети (2,4 ГГц или 5 ГГц) маршрутизатора, к которому вы подключаетесь. Выберите 5 ГГц для настройки в режиме 802.11ac.
    б. Введите имя беспроводной сети (SSID) маршрутизатора, к которому вы подключаетесь.
    в. Выберите режим безопасности маршрутизатора, к которому вы подключаетесь.
    г. Введите парольную фразу маршрутизатора, к которому вы подключаетесь.
    д. Нажмите Применить.

  5. Снова нажмите Применить на экране «Настройки беспроводной сети».
    Поздравляем, задача выполнена! Маршрутизатор R6300 перезагрузится и подключится к базовому маршрутизатору за несколько минут.

Обновлено:11/28/2016 | Article ID: 22587

WiFi мост | Установка WiFi и настройка сетей WiFi

УСЛУГИ ПО настройке WiFi мостов:

— Создание интернет-канала WiFi.

— Создание единой сети WiFI для передачи большого объема данных.

— Беспроводное соединения WiFi различных объектов: квартиры, дома, офисы, филиалы промышленных и коммерческих объектов и так далее.  

— Подбор необходимого оборудования WiFi.

— WiFi мосты дальностью до 5-10 километров. 

Для крупных компаний порой встает вопрос — как объединить многочисленные филиалы и подразделения в одну сеть? Мы рады сообщить, что с радостью предоставим вам решение данной проблемы. Мы предлагаем вам оборудование для вай фай, обеспечивающее непрерывное соединение посредствам беспроводного моста WiFi. Вы сразу зададите вопрос: «А на какое расстояние действует wi-fi оборудование?» Конечно же, чтобы wi fi точка доступа была как можно больше необходимы оптимальные условия:

• мощный wi fi роутер;

• ясная погода;

• отсутствие природных помех – горы, леса и т.д. ;

• отсутствие техногенных помех – высокие здания, ЛЭП и другие.

Выполняя все данные условия, антенна вай фай может покрывать радиус действия до 15-25 км. Однако наиболее распространёнными являются wi fi антенны, которые бесперебойно работают в зоне 5-10 км.

Основные преимущества WiFi Моста:

• скорость установки. Установка wi fi роутеров – не более одного дня. Если же прокладывать кабель, то это может затянуться и на несколько месяцев;

• цена. В сравнение все с тем же кабельным подключением, WiFi Мост стоит в несколько раз меньше;

• зона покрытия WiFi Моста составляет до 25 км;

• скорость. В основном все зависит от гаджетов. Скорость WiFi Моста соединения может достигать 1,4Гбит/с;

• покрытие точки wi fi соединения возможно там, где кабель проложить невозможно.

Таким образом, можно сделать вывод: wi fi – это удобный, быстрый, качественный и мало затратный способ решения проблемы передачи данных.

Установка соединения от ближайшей wi fi антенны к  офису.

Если рядом с вами находится антенна wi-fi местного провайдера, и вы можете с ним договориться, то мы установим беспроводную связь к  офису от него.

На качество беспроводного соединения влияют различные факторы окружающей среды. Однако если соединение необходимо на небольшое расстояние, то данные факторы оказывают минимальное влияние.

Вы можете ознакомиться с оборудованием WiFi в нашем каталоге. 

УСТАНОВКА WIFI И НАСТРОЙКА СЕТЕЙ WIFI

***************************************************************************************************************************************

Чтобы заказать услугу или получить консультацию, свяжитесь с нашими менеджерами по телефону, электронной почте или заполнив специальную форму обратной связи. Мы рады Вам помочь! 

Двухточечный мост Wi-Fi между зданиями — дешевый и простой способ

Увеличить / Мы с большим успехом протестировали эти наружные мосты Wi-Fi TP-Link — версии 2,4 и 5 ГГц — на 80 метрах частично лесистой местности.

Джим Солтер

Правильное распространение вашего Wi-Fi от одного здания до другого, к сожалению, в некотором роде секретное искусство, но оно не должно быть трудным или дорогим. Секрет заключается главным образом в знании правильных инструментов для работы.Это работа, в которой не должны использоваться расширители диапазона или полагаться на стандартные элементы сети Wi-Fi. Хорошая новость заключается в том, что с правильным снаряжением вы можете подключить свой дом к хозяйственной постройке без профессионального опыта или , канавной ведьмы и катушки погребального кабеля.

Хотя семья Солтеров (нынешнее поколение) прочно обосновалась в пригороде, мои родители остались в деревне, когда переехали поближе к своим внукам. У них красивый дом, но это такой дом, где ездовая газонокосилка не обязательна, а трактор с боровой просто необходим.Указанный трактор живет в сарае примерно в 80 метрах от дома, большая часть которого представляет собой умеренно засаженную деревьями рощу. И это сделало его отличным кандидатом для небольшого сетевого эксперимента своими руками.

Наша цель в этом упражнении не состоит в том, чтобы максимально усердно заниматься компьютерными играми, устанавливая и прицеливая все с точностью до миллиметра. Вместо этого мы просто хотим продемонстрировать, что быстрое, дешевое и легкое беспроводное соединение двух зданий возможно для всех. Фактически, в конце вы даже можете получить более чем приемлемые результаты.

Беспроводное соединение точка-точка

  • Сарай моих родителей (слева) и дом (справа) разделены 80 метрами, большая часть которых покрыта деревьями.

    Джим Солтер

  • Левая передняя панель — CPE210, со снятой скрытой панелью доступа к Ethernet.Справа сзади — инжектор PoE в комплекте, для тех, у кого еще нет переключателей PoE.

    Джим Солтер

Наружные мосты Wi-Fi TP-Link

(Ars Technica может получать компенсацию за продажи по ссылкам в этом посте через партнерские программы. ) Если вы хотите расширить сеть от одного здания до другого, лучшим решением будет почти всегда кабель — предпочтительно кабель подземного уровня, Ethernet или оптоволокно, проложенный в кабелепроводе и заглубленный на несколько футов под землей. Но это дорого . Если все, что вам нужно, это хороший доступ в Интернет в соседнем домике у бассейна или в амбаре, это почти наверняка излишек.

С другой стороны, решения, использующие всенаправленный Wi-Fi, почти никогда не работают должным образом. Мы видели, как люди пробуют это со всем, от расширителей диапазона до простого разделения комплектов сетей Wi-Fi между зданиями.Правильный ответ здесь — это направленная точка-точка Wi-Fi, как пара комплектов, которые мы недавно протестировали, — недорогие наружные мосты CPE210 2,4 ГГц и 5 ГГц CPE510 от TP-Link.

Реклама

Самостоятельная установка подходит для небольших расстояний

  • На этом снимке мы видим точку доступа CPE210 в гостиной, сидящую на кошачьем дереве.Амбар виден в 80 метрах через небольшую лесную рощу.

    Джим Солтер

  • Еще в марте мы осматриваем клиентскую часть CPE210 через рощу к дому.Точка доступа находится за густыми деревьями слева; вместо этого мы намеренно неверно направили Клиента на крыльцо справа.

    Джим Солтер

  • В июне роща покрыта пышной листвой — и весь дом почти не виден.Обратите внимание, что мы по-прежнему намеренно не нацелились на крыльцо справа, а не на гостиную (полностью затемненную слева).

    Джим Солтер

Маркетинговая информация и документация по этим и другим комплектам «точка-точка» предназначена исключительно для профессиональных установщиков, а не для домовладельцев.Часто встречаются такие фразы, как «только профессиональная установка», «установка на башне» и «полностью прямая видимость». Если вы пытаетесь преодолеть расстояние в несколько километров, это руководство вполне разумно. Но для более коротких расстояний вы можете получить гораздо более небрежный.

Я намеренно сделал здесь все как можно проще и небрежнее. Вместо того, чтобы прикрепить домашнюю точку доступа к линии крыши, я привязал ее к «кошачьему дереву» в гостиной и направил на сарай через иллюминатор.Со стороны сарая я просто поставил клиента на служебную полку и намеренно направил его на несколько градусов от центра дома.

2,4 ГГц против 5 ГГц против Fast Ethernet

Эти два комплекта TP-Link и множество конкурирующих направленных мостов Wi-Fi работают по старому протоколу 802.11n (Wi-Fi 4) и используют только один радиомодуль. Вы можете приобрести версию для 2,4 ГГц или 5 ГГц. И хотя заманчиво думать: «О, 5 ГГц будет быстрее», это редко бывает.

Хотя Wi-Fi 5 ГГц технически способен обеспечить более высокую пропускную способность, чем 2,4 ГГц, он предлагает меньший диапазон и меньшее проникновение. Это важные факторы, если вам нужно пробить несколько стен или небольшой участок леса. Когда дело доходит до этого и многих других дешевых мостов Wi-Fi, ограничивающим фактором обычно является не Wi-Fi, а проводной интерфейс Ethernet.

И CPE210, и CPE510 имеют проводные интерфейсы Fast Ethernet (100 Мбит / с), а не гигабитные. Это означает, что все, что превышает 100 Мбит / с, фактически теряется.Большинство людей в сельской местности должны использовать 2,4 ГГц для большего диапазона и проникновения. Люди в густонаселенных пригородных районах могут вместо этого выбрать 5 ГГц, особенно из-за его более низкого диапазона и проникновения, особенно если дома других соседей находятся прямо на одной линии с создаваемым мостом.

TP-Link также предлагает более новую, более удобную точку доступа точка-точка. У меня не было возможности протестировать это конкретное устройство, но оно поддерживает 802.11ac (Wi-Fi 5) и гигабитный интерфейс — если вам нужно более 100 Мбит / с, возможно, стоит подумать об этом.Но помимо некоторых дополнительных затрат, CPE710 потребует дополнительных усилий для правильной установки из-за своей физической сложности.

Реклама

Как это все работает

Эти простые точки доступа «точка-точка» имеют только один порт: интерфейс Ethernet 100 Мбит / с, скрытый за стойкой к атмосферным воздействиям панелью доступа. Этот единый интерфейс обеспечивает точку доступа как питанием, так и данными.

Если у вас уже есть коммутатор Power over Ethernet (PoE), вы можете использовать его для питания своей точки доступа, как камеру или другое устройство.Если у вас нет переключателя PoE, вы можете просто использовать инжектор PoE, входящий в комплект поставки CPE210 / CPE510, вместо этого инжектор имеет одну вилку питания переменного тока, один порт Ethernet для передачи данных, который вы подключаете к своей сети, и один порт Power +. Порт данных Ethernet, который идет к точке доступа.

На удаленной стороне все работает точно так же. Вы используете либо переключатель PoE, либо прилагаемый инжектор для питания и питания точки доступа. Если вы используете инжектор, порт «Data» можно подключить напрямую к одному устройству или подключить к коммутатору для питания всей сети.

Хотя мосты TP-Link поддерживают подключение клиентских устройств, например ноутбуков, телефонов и планшетов, к ним напрямую, я не рекомендую это делать. Настройка нескольких устройств для использования того же диапазона и канала Wi-Fi, что и точки доступа моста, окажет серьезное влияние на качество связи точка-точка.

Если вам интересно, как получить «Wi-Fi для всего помещения», это просто — подключите точку доступа Wi-Fi, например EAP-225 от TP-Link, к выходу моста. Если вы настроите его на использование того же SSID (имени сети) и пароля, которые вы использовали бы для подключения в вашем доме, ваши устройства даже будут автоматически перемещаться по обе стороны от ссылки.

Если вы используете сетку Wi-Fi, такую ​​как Eero, в своем главном доме, возможно, вы не захотите использовать подход отдельной точки доступа, описанный выше. Вместо этого перенесите один из узлов своего сетчатого комплекта в сарай или гостевой дом и подключите его интерфейс Ethernet к CPE210 / CPE510. Узел Eero будет считать себя подключенным напрямую к своим сетевым братьям и сестрам по проводам, и все будет «просто работать», как если бы сарай Eero все еще был домом Eero.

Конфигурация

  • На стороне точки доступа ссылки мы создаем новый SSID и пароль…

    Джим Солтер

  • … и на стороне клиента мы подключаемся к новому SSID, который мы создали ранее на стороне точки доступа.(Обратите внимание, что соотношение сигнал / шум увеличилось на 19 дБ по сравнению с домашней сетью Eero!)

    Джим Солтер

  • После подключения точки доступа и клиента мы получаем красивую, насыщенную информацией страницу состояния.

    Джим Солтер

Мосты TP-Link, которые я тестировал, используют конфигурационный интерфейс TP-Link «Pharos». Для входа в новую мостовую точку доступа с питанием от Pharos вам понадобится ноутбук или ПК с интерфейсом Ethernet, который вы подключите к той же сети, что и мост.(На удаленной стороне вы подключитесь непосредственно к порту «Data» инжектора питания точки доступа.)

После временного присвоения вашему компьютеру статического IP-адреса в подсети 192.168.0.x — например, 192.168.0.10 — вы переходите к заводскому IP-адресу точки доступа по умолчанию: http://192.168.0.254/ . После входа в систему по умолчанию admin: admin вам будет предложено выбрать новое имя пользователя и пароль, а затем откроется мастер быстрой настройки.

Использование моста WiFi (примечание по приложению)

Вы можете использовать мост WiFi для подключения к устройству LabJack с поддержкой Ethernet (например, T4, T7 или UE9).Другими словами, мост WiFi может преобразовывать Ethernet в WiFi.

Мосты WiFi

могут быть высокопроизводительными и могут поддерживать большее количество типов сетей WiFi, чем T7-Pro. Мост WiFi подходит для следующих случаев:

  • У вас есть T7-Pro и вы хотите более высокую производительность (скорость передачи данных).
  • У вас есть T7-Pro, но сеть несовместима с Wi-Fi на T7-Pro.
  • У вас есть T4, T7 или UE9, к которому вы хотите подключиться через Wi-Fi.
Описание сетевых устройств

В отличие от других устройств с Ethernet или Wi-Fi, T4, T7 и UE9 могут использовать преимущества маршрутизаторов, мостов и точек доступа для повышения их портативности или производительности в сети.

  • Маршрутизатор — предоставляет шлюз / брандмауэр для Интернета. Направляет трафик с каждого ПК или другого устройства в локальной сети в соответствующее место. Большинство маршрутизаторов также могут действовать как DHCP-сервер, что позволяет им предоставлять IP-адреса для сетевых устройств с поддержкой DHCP. Если это беспроводной маршрутизатор, он также включает точку беспроводного доступа, которая создает сеть Wi-Fi с именем (SSID), паролем и типом шифрования (WPA, WPA2, WEP и т. Д.).
  • Беспроводной мост — подключается к беспроводной точке доступа.
  • Точка беспроводного доступа (AP) — Создает сеть Wi-Fi с именем (SSID) и паролем.

Обычно маршрутизаторы содержат точки беспроводного доступа, но есть устройства, помеченные только как точки беспроводного доступа (AP), и они имеют только 1 порт Ethernet. Также есть устройства, помеченные только как мост, и у них только 1 порт Ethernet. Часто по той же цене или дешевле просто купить маршрутизатор, когда вам нужна только точка доступа или мост. TL-WR702N от TP-LINK — это устройство, которое может работать как точка доступа, клиент, маршрутизатор, повторитель или мост, и стоит оно всего около 25 долларов.Для сравнения нескольких небольших устройств маршрутизации и того, как подключить их к LabJack для работы в качестве преобразователей Ethernet в WiFi, обратитесь к странице рекомендуемых дорожных маршрутизаторов / мостов Wi-Fi.

Рисунок 1. Типичная сеть с мостом для Ethernet T7

Чтобы настроить точку беспроводного доступа, см. Основы работы в сети и устранение неполадок. См. Примечание к приложению Advanced Networking для получения дополнительной информации о дальнем / направленном Wi-Fi или нескольких точках доступа / мостах.

Настройка беспроводного моста

В большинстве случаев к мосту, маршрутизатору или беспроводной точке доступа (настраиваемой как мост) прилагаются инструкции по выполнению настройки, но ниже приводится общее описание процесса.

  1. Подключите компьютер к одному из портов LAN Ethernet на задней панели моста / маршрутизатора / точки доступа. Примечание. Не используйте порт, помеченный как WAN или Интернет.
  2. Запустите веб-браузер и введите в адресной строке браузера одно из следующих значений.В качестве альтернативы можно использовать компакт-диск с программным обеспечением, поставляемый с мостом / маршрутизатором / точкой доступа.
    • routerlogin.com
    • routerlogin.net
    • IP-адрес моста / маршрутизатора / точки доступа по умолчанию, например «192.168.1.1»
  3. Вам будет предложено войти в систему.
  4. Введите имя пользователя и пароль. По умолчанию это обычно admin / admin или admin / пароль .
  5. Если устройство настраивается, просмотрите меню и выберите параметры, чтобы заставить его действовать как мост.Для маршрутизаторов это означает, что вы должны отключить DHCP-сервер и отключить функциональность точки доступа. Для настраиваемых точек беспроводного доступа не используйте режим ad-hoc, режим клиента, режим ретранслятора или режим точки доступа. Обязательно используйте режим моста, если он доступен.
  6. Выберите желаемую сеть WiFi по имени или введите ее вручную, затем введите пароль WiFi. Сохраните или примените изменения.

Теперь устройство должно быть настроено для работы в качестве беспроводного моста, и оно будет связано с сетью, выбранной на шаге 5.

Следующим шагом является настройка устройства Ethernet LabJack. Для получения подробной информации о настройке Ethernet T7 или UE9 обратитесь к примечанию к приложению «Базовая сеть и устранение неполадок».

После настройки LabJack и беспроводного моста подключите LabJack к мосту через кабель Ethernet. Иногда может пройти минута, прежде чем LabJack появится в сети.

Сводка других терминов

Ниже перечислены некоторые дополнительные режимы или термины, которые могут усложнить ситуацию.Следующий список терминов может быть полезен для понимания того, что на самом деле делает устройство.

  • Конвертер Ethernet в WiFi — Это устройство позволяет клиенту Ethernet (например, LabJack с поддержкой Ethernet) подключаться к беспроводной точке доступа (беспроводной сети). Он функционирует как мост.
  • Беспроводной расширитель диапазона — этот термин используется для точки беспроводного доступа, которая слушает другую точку доступа и повторяет то, что она слышит, чтобы другие устройства, находящиеся дальше, могли получить сигнал.Из-за повторяющегося характера связи общая пропускная способность данных снижается. Устройства с этой меткой или режимом обычно идентичны по функциональности простой беспроводной точке доступа.
  • Клиентский режим точки доступа — Если одно устройство подключено через Ethernet к точке доступа в клиентском режиме, точка доступа фактически является мостом, предоставляя устройству Ethernet связь с сетью WiFi, которая создается другим доступом. точка. Если к точке доступа в клиентском режиме подключено несколько устройств Ethernet, то точка доступа создаст новую подсеть для набора подключенных к ней устройств.
  • Access Point Bridge Mode — Работает как мост. Когда к нему подключено несколько устройств, нет необходимости создавать новую подсеть, поэтому это лучший режим по сравнению с клиентским режимом.
  • Универсальные адаптеры WiFi — Обычно это мосты, но по какой-то причине фраза «универсальный адаптер WiFi» более цепляет.
  • Универсальные интернет-адаптеры WiFi — Это мост, но он подразумевает, что беспроводная сеть, к которой он подключается, также связана с активным подключением к Интернету.
  • Адаптер WiFi-Ethernet — В зависимости от конфигурации это либо мост, либо точка доступа.
  • Smart Connect / Smart WiFi — это проприетарный режим подключения / настройки для материалов Linksys, который связан с запатентованной онлайн-автоматизацией дома и элементами управления. Просто отключите «умные» вещи, чтобы получить нормальный маршрутизатор / мост / точку доступа / ретранслятор и т. Д. «Умные» вещи, если они включены как таковые, не смогут автоматически связываться с другим сетевым оборудованием, не связанным с Linksys.
Дополнительные пояснения

Современная точка беспроводного доступа обычно может использоваться в качестве беспроводного моста, но мост не всегда может использоваться в качестве точки доступа.Чтобы точка доступа функционировала как мост, вместо создания сети внутренний беспроводной адаптер настроен на простое присоединение к существующей сети. Как упоминалось в маркированном списке выше, точка беспроводного доступа создает сеть Wi-Fi с именем (SSID) и паролем. Таким образом, некоторые точки доступа могут действовать как мост или ретранслятор сигналов, поэтому можно купить два одинаковых устройства и просто настроить одно как точку доступа, а другое как мост. Беспроводной мост всегда подключается к существующей беспроводной сети, а устройства Ethernet могут подключаться к гнездам Ethernet на беспроводном мосту.

При настройке маршрутизатора только в качестве точки доступа (не используя его для Интернета или DHCP-сервера) отключите все, что связано с «DHCP-сервером» или «Интернетом». Кроме того, подключайте маршрутизатор только через его порты LAN, не используйте порт WAN или Интернет.

Сотовые телефоны могут создать точку беспроводного доступа, создав мобильную точку доступа. Мобильная точка доступа не только создает сеть Wi-Fi, но также действует как DHCP-сервер и модем. Ноутбуки также могут стать точками доступа с помощью программного обеспечения для эмуляции или изначально в Windows 7.Дополнительные сведения о точках доступа портативных компьютеров и мобильных точках доступа см. В разделе «Основы сети и устранение неполадок».

Общие советы

Существует несколько поставщиков беспроводных мостов и точек доступа, а также несколько различных типов сетей (например, 802.11a, 802.11b, 802.11g и 802.11n). Большинство новых мостов и точек доступа относятся к типу n и будут работать с различными типами сетей (a, b и g), но лучше всего проверить, чтобы убедиться.

Если вы подключаете LabJack к существующей сети, то лучше придерживаться той марки, которую используют остальные мосты и точки доступа, поскольку это обычно упрощает процесс настройки.Если вы настраиваете новую сеть, то лучше всего купить две точки доступа одного производителя и производителя и настроить одну как точку доступа, а другую как мост. Иногда мосты и точки доступа имеют особые способы настройки и наименования объектов или дополнительные функции, которые могут работать или не работать с другими брендами.

Чтобы настроить LabJack, начните с кабельного подключения к вашему ПК и назначьте ему параметры, которые заставят его работать с этой настройкой. После того, как он настроен и программное обеспечение сможет обмениваться данными с ним, замените кабель беспроводным мостом (WiFi).

В некоторых офисах и домах могут возникать помехи в диапазоне 2,4 ГГц, используемом в сетях 802.11b и 802.11g. Мы обнаружили, что переключение на сеть 802.11a в диапазоне 5 ГГц может обеспечить более надежное соединение там, где могут присутствовать помехи.

Если у вас есть простые вопросы об использовании T7 или UE9 для беспроводных подключений, мы можем ответить на них здесь. Однако, если у вас есть конкретные вопросы о настройке оборудования или о том, какие параметры следует использовать, дополнительную помощь можно получить в руководствах пользователей и у администратора сети.

Рекомендации по питанию

Питание T7 осуществляется через порт USB. Мы продаем T7 с USB-источником питания 5V 2A, который можно использовать при работе с Ethernet. В качестве альтернативы выделите 5 В из системы Ethernet с поддержкой PoE с помощью разветвителя PoE и используйте его для питания T7. См. Сноску в разделе Ethernet в техническом описании T7 для получения подробной информации о PoE.


UE9 может питаться от входящего в комплект поставки настенного блока питания на 5 В. Подобно T7, разветвитель PoE может использоваться для подачи питания на UE9, с той лишь разницей, что UE9 имеет розетку в виде цилиндра, поэтому нет необходимости покупать преобразователь между корпусом и USB.

Как настроить междугородний WiFi-мост


Оборудование, используемое на иллюстрации


Комплект бустеров
(Работает с оборудованием, используемым в рисунок выше)


Ограничения максимальной мощности FCC
(При использовании направленного приложения точка-точка)

Мощность усилителя

Направленная антенна

Общая мощность

30 дБм или 1 Вт

+ 6 дБи

= 3.98

29 дБм или 800 мВт

+ 9 дБи

= 6,35

28 дБм или 630 мВт

+ 12 дБи

= 10.14

27 дБм или 500 мВт

+ 15 дБи

= 15,81

26 дБм или 398 мВт

+ 18 дБи

= 25.23

25 дБм или 316 мВт

+ 21 дБи

= 40,28

24 дБм или 250 мВт

+ 24 дБи

= 62.79

23 дБм или 200 мВт

+ 27 дБи

= 100,2

Мост WiFi может связать вашу сеть с другой сетью, чтобы можно было совместно использовать такие ресурсы, как Интернет.Мостовидные устройства работайте вместе в парах, так что вам понадобится два устройства. В каждой сети размещается по одному блоку. Когда соединение Wi-Fi устанавливается между обоими мостовыми устройствами, тогда две сети становятся одной.

Мост Wi-Fi отличается от маршрутизатора Wi-Fi, поскольку он может соединить две сети с помощью Wi-Fi. Обычный маршрутизатор Wi-Fi должен подключаться к другим сетям с помощью кабеля Ethernet.

Установка

Лучше всего сначала установить оба модуля моста в одной комнате, прежде чем перемещать их в их окончательное положение.Запустите установочный компакт-диск на ближайшем компьютере и следуйте инструкциям. Как только оба моста сообщаются друг с другом в противном случае вы можете продолжить, поместив каждый элемент в его окончательное место.

Большинство мостовых устройств WiFi поставляются с предустановленной небольшой антенной, которую можно модернизировать до антенна большего размера для расширенного Wi-Fi на большие расстояния. При использовании моста лучше всего устанавливать антенну на открытом воздухе, где зрение может быть достигнуто без препятствий.В этом случае вам может потребоваться удлинить коаксиальный кабель с малыми потерями между антенный разъем на мосту и внешняя антенна.

Повышающая мощность

Если все ваше оборудование настроено и выровнено должным образом, но вы по-прежнему не подключаетесь, вы может потребоваться увеличить мощность. Для этого требуется другое оборудование, называемое усилителем сигнала WiFi. Этот усилитель сигнала Wi-Fi имеет два коаксиальных разъема, поэтому его можно разместить на одной линии с антенной.Подключите разъем «Input» на усилителе сигнала. к антенному разъему на мосту. Затем подключите разъем «Антенна» усилителя сигнала к коаксиальному кабелю. что ведет к вашей наружной антенне. Если вы используете связанного усилителя сигнала выше с оборудованием, используемым на этой иллюстрации, тогда вы также нужен специальный соединительный элемент вместе с специальная косичка. Для еще большей мощности добавьте усилитель сигнала WiFi к обоим мостам.

Правила FCC по выходной мощности

К сожалению, при использовании Wi-Fi существуют ограничения по мощности (законы), превышение которых может привести к тюремному заключению. Пределы FCC ваша общая выходная мощность с использованием скользящей шкалы. Шкала начинается с мощности усиления 30 дБм при использовании 6 дБи. направленная антенна. Затем на каждый 1 дБм вы уменьшаете мощность усиления, вы можете увеличить мощность своего направленная антенна на 3dBi.

При использовании двухточечной антенны большего размера диаграмма направленности будет охватывать меньшую площадь и вызывать меньше помех для окружающих. Вот почему FCC разрешает эту скользящую шкалу.

Другие решения

Теперь есть более простой и эффективный способ создать мост WiFi, получив Мостовая система WiFi с увеличенным радиусом действия от C.Кран.

Также ознакомьтесь с новым Системы ретрансляции WiFi CC Vector. Он подключается к любой удаленной точке доступа Wi-Fi и повторяет сигнал в вашем дома, на лодке или на колесах. Отлично подходит для усиления сигнала Wi-Fi на мобильном телефоне или планшете Android или Apple.

EZ-Bridge-Lite EZBR-0214 + Мощная наружная беспроводная система точка-точка: Электроника

У нас есть два здания AirBNB, которые находятся через дорогу и в нескольких домах друг от друга.И мы не хотели платить за интернет у них обоих. И мы не можем проложить кабель через улицу, поэтому это показалось нам идеальным решением, и пока оно работает хорошо. Я обновлю этот обзор, если у нас возникнут проблемы.

Он говорит, что это может пройти много миль. Я использую его только около 400 футов или около того. Так что, возможно, это излишек для моего варианта использования. Но мы протестировали нормальный роутер, и он просто не работал, у нас была только одна полоса на втором airbnb, поэтому он не сработал бы для нескольких людей, транслирующих потоковое видео.Но это устройство отлично работает.

Мы заплатили 199,78 доллара, и, похоже, недавно на Amazon подняли цену до 207,95 доллара. Что может показаться высоким, но это экономит нам около 70 долларов в месяц в Интернете, так что окупается очень быстро.

Я провел большую часть дня, исследуя, что лучше, и читал обзоры перед покупкой этого. Я остановился на этом, потому что он кажется наиболее стабильным. В обзорах других устройств говорилось, что они работали несколько месяцев, а затем внезапно перестали работать, это не вариант для нас, было бы катастрофой, если бы они просто перестали работать, поэтому мы заплатили немного больше за это и снова, я ‘ м очень доволен, пока серьезных проблем нет.

Я тоже выбрал этот, потому что это просто подключи и работай, не настраивая, он просто работает как длинный кабель Ethernet.

Мы платим за интернет Verizon 150/150, и обычно получается около 40/70. Этого более чем достаточно для нескольких видеопотоков сразу.

Моя основная жалоба заключается в том, что монтажная планка на задней панели могла бы быть лучше, ее легко наклонять вверх и вниз, но трудно поворачивать влево и вправо, чтобы указывать в правильном направлении.

РЕДАКТИРОВАТЬ: Привет всем, просто обновление, у меня это было чуть больше 6 месяцев.До сих пор он работал отлично каждый день. Но сегодня он перестал работать, но исправить это было легко, мне просто нужно было отключить его, затем снова подключить, и он снова начал работать.

Wifi to Ethernet Bridge — подробный обзор

Ethernet — это широкий термин, который включает системы, которые могут формировать соединения через сетевой кабель. Со временем эта технология претерпела множество изменений. Заметным дополнением к этой продвинутой системе является мост Ethernet.

Термин «мост Ethernet» может показаться вам знакомым; однако только технически подкованные люди знают, что это означает.Если вы планируете установить эти мосты для своих устройств, вы должны понимать науку об этой сложной системе.

В этом посте мы обсудим, что это за мосты. Кроме того, мы рассмотрим некоторые стандартные методы подключения Wi-Fi к мосту Ethernet.

Что такое мост Ethernet?

Эти мосты являются сетевыми. Они предназначены для присоединения к разным сегментам сети. Поскольку одна и та же организация контролирует компоненты, мосты облегчают связь между ними.

Как правило, сети связывают разные компьютеры с помощью одного кабеля. Данные каждого компьютера должны проходить через этот кабель. Если данные всех устройств обрабатываются одновременно, есть вероятность, что они будут мешать друг другу.

Чтобы избежать такой случайной ситуации, кабель одновременно принимает данные только одного устройства. Это означает, что другим устройствам приходится долго ждать обработки своих данных.

Устанавливая мосты, вы можете уменьшить количество подключенного оборудования к одному проводу.Таким образом, процедура обработки данных становится управляемой в сети.

Было бы неправильно сказать, что сетевой мост улучшает производительность локальной сети (LAN). Несмотря на то, что несколько сетей являются частью этих мостов, они по-прежнему функционируют как единая система.

Вы также можете использовать их для установления соединения между любым устройством и портом Ethernet. Точно так же он может подключить компьютер к беспроводной сети (без прокладки проводов).

Имейте в виду, что сетевое мостовое соединение возможно, когда устройство использует один и тот же протокол Ethernet.

Работают ли мосты Ethernet?

Да, это так!

Мосты

Ethernet регулируют сети. Как оно работает?

Сначала кадры передаются мосту. Каждый фрейм содержит такие особенности, как веб-адрес получателя и информацию об отправителе.

После получения данных эти мосты проверяют источник кадра, размер и адрес назначения. Затем он направляет только соответствующий трафик в намеченное место назначения. Короче говоря, эти мосты снимают давление ненужного движения.

Благодаря фильтрации ненужного трафика эти универсальные мосты сокращают потери полосы пропускания. Эта функция полезна, поскольку увеличивает общую производительность сегментов сети.

Эти мосты увеличивают длину сети без какого-либо дополнительного оборудования и программного обеспечения.

Помните, что с такими мостами вы можете соединять похожие и разные сегменты LAN друг с другом.

Недостатки мостов Ethernet

Ниже приведены некоторые общие недостатки, связанные с этими мостами:

  • Они не могут перенаправлять сообщения в разные места и работать с одним внешним интерфейсом.
  • В отличие от ретрансляторов, эти мосты работают медленно из-за длительных процедур фильтрации трафика.
  • Эти мосты дороже ретрансляторов.
  • Они не оборудованы для фильтрации широковещательных сообщений.
  • Они не могут определять IP-адреса, как маршрутизаторы.
  • Они не предоставляют дополнительных функций, таких как встроенный брандмауэр, ограничение точки доступа в Интернет, ссылки на хранилище.

Разница между подключением Wi-Fi и Ethernet

Для передачи данных используются как Wi-Fi, так и Ethernet-соединение, но означает ли это, что они одинаковы? Нет, между этими двумя вариантами есть много различий.

Функциональные возможности: Wi-Fi позволяет пользователям выходить в Интернет с помощью беспроводного соединения. Соединения Ethernet позволяют пользователям подключать устройства к Интернету с помощью кабеля Ethernet.

Скорость: Соединения Ethernet лучше, чем соединения Wi-Fi, по производительности и скорости. Эти соединения имеют скорость 10 Гбит / с или даже больше. В то же время Wi-Fi-соединения имеют максимальную скорость 6,9 Гбит / с.

Кроме того, пользователи могут наслаждаться большей пропускной способностью с помощью быстрой технологии Ethernet, а это означает, что пропускная способность передачи данных намного выше, чем у соединения Wi-Fi.

Для загрузки больших файлов, потокового видео и подобных действий вам следует полагаться на систему Ethernet.

Безопасность: Ethernet-соединения более безопасны, чем обычные Wi-Fi-соединения. Точку доступа к своей сети можно использовать, только подключив к ней какое-либо устройство. С другой стороны, данные о Wi-Fi-соединении передаются по воздуху и легко взламываются.

Комфорт: Беспроводное соединение обеспечивает комфорт и удобство.Эти соединения позволяют вам работать из любого места в пределах диапазона его сигнала.

Соединения

Ethernet не обладают преимуществом портативности. Поскольку это проводные соединения, он подходит для стационарных устройств.

Может ли мост преобразовать сеть Wi-Fi в Ethernet?

Да, мосты это умеют.

Одним из наиболее часто используемых продуктов для этого является беспроводной мост, который обнаруживает сигналы Wi-Fi и преобразует их в соединение Ethernet.

Беспроводной мост образует единую систему, включая два или более сегментов LAN. Вы можете выполнить весь этот процесс без особых кабельных работ. Кроме того, процесс установки прост, поскольку пользователям не нужны драйверы.

Типы беспроводных мостов

Ниже приведены основные типы беспроводного моста:

Мост Wi-Fi к Ethernet: Вы можете использовать оборудование для формирования моста Wi-Fi к Ethernet. Этот способ лучше всего подходит для устройства, не поддерживающего Wi-Fi.

Wifi to Wi-Fi Мост: С помощью этой опции вы можете связать два подключения Wi-Fi и расширить зону действия точки доступа Wi-Fi.

Помимо этих двух вариантов, вы можете использовать следующие альтернативные методы для преобразования системы Wi-Fi в сеть Ethernet:

Прошивка

Вы можете установить бесплатную прошивку DD-WRT для преобразования сети Wi-Fi в Ethernet.

Как установить прошивку?
  • Во-первых, следует выяснить, совместим ли ваш роутер с программным обеспечением прошивки или нет.
  • Выполните аппаратный сброс маршрутизатора
  • Теперь вам следует загрузить прошивку с веб-сайта DD-WRT.
  • После установки прошивки вы должны войти в систему на панели управления маршрутизатора.
  • Выберите опцию «беспроводной» и перейдите к базовым настройкам.
  • В раскрывающемся списке «Беспроводной режим» выберите «клиентский мост».
  • Теперь ваш маршрутизатор подключится к устройству Ethernet, и он установит беспроводное соединение. с другими маршрутизаторами / модемами.

Беспроводной USB-адаптер

Эти адаптеры являются наиболее простым устройством для преобразования Wi-Fi в соединение Ethernet. Вам не нужно подключать дополнительное оборудование или кабели для их запуска. Однако они могут работать с определенными продуктами, имеющими порт USB.

Как сделать беспроводной мост Ethernet?

Беспроводной мост увеличивает зону действия вашей беспроводной сети за счет передачи сигналов от беспроводного маршрутизатора на другие устройства.

Используйте следующий метод установки беспроводного моста:

  • Начните с размещения моста в месте, где он остается близко к сигналу маршрутизатора.Разместите его в таком месте, где мост может легко получить доступ к мосту с помощью кабелей проводных устройств.
  • Проверьте, поддерживает ли ваш маршрутизатор функцию защищенной настройки Wi-Fi (WPS). Обратите внимание на логотип и кнопку WPS на маршрутизаторе.
  • Если маршрутизатор поддерживает эту функцию, нажмите WPS на мосту и маршрутизаторе, и они будут подключены по беспроводной сети.
  • Если в вашем маршрутизаторе нет этой функции, вам придется настроить его вручную, выполнив следующие действия:
  • Подключите мост к компьютеру через кабель Ethernet.
  • Откройте веб-браузер, введите http://192.168.0.50 и получите доступ к экрану веб-конфигурации моста.
  • Здесь вы должны выбрать инструмент настройки для связывания моста с беспроводным подключением.
  • Выберите свою сеть из списка активных SSID и введите пароль.
  • Нажмите «Готово».
  • Не забудьте отключить подключенный кабель Ethernet.
  • После подключения беспроводного моста к сети подключите к нему проводные устройства напрямую с помощью кабеля Ethernet.
  • Теперь он начнет напрямую подключать подключенное устройство к основной сети.

Заключение

Мосты

Ethernet известны своим подходом «старой школы» в области сетей и связи.

Тем не менее, обладая повышенной скоростью и гарантированной безопасностью, эта технология смогла справиться с вызовами современной эпохи. Не забывайте, что его способность расширять доступ к локальной сети сделала его хитом среди многих пользователей.

Создание моста Ethernet к беспроводному соединению (сделайте так, чтобы ваш маршрутизатор работал как карта Wi-Fi)

Эти инструкции позволят вам подключить компьютер с сетевой картой, но без беспроводной сети, к точке доступа Wi-Fi с помощью мини-беспроводного маршрутизатора, как показано на этой схеме:




Не подключайте кабель Ethernet к порту WAN, если маршрутизатор используется в качестве карты Wi-Fi..

Проезд

1. Подключите Ethernet-кабель от Ethernet-порта вашего компьютера к LAN-порту на мини-беспроводном маршрутизаторе, который вы хотите использовать в качестве Ethernet-моста для Wi-Fi.

2. Откройте веб-браузер и перейдите по адресу https://192.168.10.1

.

3. Щелкните ссылки / кнопки «Дополнительно» и «Принять риск» и «Продолжить».

4. Вход в систему (пароль по умолчанию для маршрутизатора TP без настройки VPN отсутствует, поэтому просто нажмите кнопку «Вход» для входа в систему)

5. Перейдите в раздел «Сеть»> «Интерфейсы» и нажмите кнопку «Изменить» рядом с сетью LAN

.

6.В поле IPv4-адреса измените 192.168.10.1 на 192.168.8.1 (примечание: это необходимо для того, чтобы IP-адрес вашего маршрутизатора не мешал беспроводной сети, к которой вы пытаетесь подключиться)

7. Нажмите кнопку «Сохранить и применить» внизу страницы.

8. На компьютере отключитесь от проводной сети и снова подключите ее.

9. Откройте веб-браузер и перейдите по адресу https://192.168.8.1

.

10. Нажмите ссылки / кнопки «Дополнительно» и «Принять риск» и «Продолжить».

11. Вход в систему (опять же, пароля по умолчанию нет, если, конечно, вы его уже не установили)

12.Перейдите в Сеть> Беспроводная связь

.

13. Рядом с libreCMC SSID нажмите кнопку «Удалить».

14. Рядом с тем местом, где написано Generic MAC80211 802.11bgn (radio0), нажмите кнопку Scan

15. Нажмите кнопку «Присоединиться к сети» для беспроводной сети, к которой вы пытаетесь подключиться.

16. Введите кодовую фразу, если она требуется для подключения к сети, к которой вы пытаетесь подключиться, к

.

17. Нажмите кнопку «Отправить»

18. Нажмите кнопку «Сохранить и применить» внизу страницы

19.Перейдите в Система> Администрирование и введите пароль в поля Пароль и Подтверждение

.

20. Нажмите кнопку «Сохранить и применить» внизу страницы

21. Перейдите в раздел «Сеть»> «Интерфейсы» и рядом с надписью «Клиент» «Имя точки доступа, к которой вы пытаетесь подключиться» нажмите кнопку подключения.

22. Дайте ему минутку на подключение. Рядом с клиентом «Имя точки доступа, к которому вы пытаетесь подключиться» вы увидите IP-адрес после того, как соединение будет установлено. Пример: «IPv4: 192.168.10.117 / 24 «.

В сетевом апплете компьютера щелкните проводное соединение, чтобы отключиться, а затем снова, чтобы подключиться заново.

Что такое беспроводной мост?

Я подумал, что воспользуюсь своим последним блогом, чтобы вернуться к основам по теме беспроводных мостов, поскольку часто существует множество неправильных представлений о том, что именно они из себя представляют и как они работают. Обратите внимание, что часть приведенной выше информации о лицензировании может не применяться за пределами Великобритании.

Так что же такое беспроводной мост?

В своей основной форме беспроводной мост создается путем соединения 2 точек доступа вместе.Одна точка доступа принимает на себя роль «точки доступа», а другая — роль «клиента» или «станции». Клиентская точка доступа подключается к другой точке доступа очень похоже на то, как клиентское устройство, такое как iPad или ноутбук, подключается к обычной повседневной точке доступа. Разница с беспроводным мостом точка-точка заключается в том, что соединение между двумя устройствами является эксклюзивным.

Еще одно ключевое отличие состоит в том, что беспроводные мосты очень направленные. В большинстве точек доступа радиочастотная энергия передается по схеме покрытия на 360 градусов.Это полезно в беспроводной сети, поскольку обычно клиентские устройства либо мобильные, либо их несколько. Это означает, что точка доступа должна иметь возможность подключаться к ним, где бы они ни находились. Однако с беспроводным мостом в большинстве случаев обе точки фиксированы, поэтому любая радиочастотная энергия, не направленная на другое устройство, образующее мост, эффективно тратится.

Беспроводные мосты обычно требуются для обеспечения связи на больших расстояниях. Для этого устройства должны фокусировать радиочастотную энергию.Чтобы объяснить, почему это так, подумайте о том, что вы делаете, когда хотите кричать на кого-то, кто находится довольно далеко от вас, обычно вы кладете руки вокруг рта. Это позволяет вам усилить голос и быть услышанным на больших расстояниях. С другой стороны, если вы изо всех сил пытаетесь услышать кого-то, кто находится довольно далеко от вас, вы можете сложить ладони вокруг уха в направлении говорящего. Это позволяет вам блокировать другие звуки и сосредоточиться на человеке, который с вами разговаривает.Именно это и делает беспроводной мост.

Обычно беспроводной мост — это соединение уровня 2 между 2 проводными портами. Если канал является уровнем 2, это означает, что он использует коммутацию, а не комбинацию коммутации и маршрутизации для того, чтобы пакеты доходили до места назначения. Оба конца ссылки будут существовать в одной подсети. Вы должны эффективно обращаться с большинством беспроводных мостов, как если бы они были просто длинным кабелем Ethernet. Фактически, на самом деле не имеет значения, какие IP-адреса вы даете радиоустройствам на каждом конце ссылки, ссылка все равно будет работать, однако вы не сможете войти в них для управления ссылкой, если они не адресованы правильно.

Требования к прямой видимости

Обычно для того, чтобы беспроводной мост работал с полной пропускной способностью, требуется идеальная прямая видимость. С помощью более низкочастотных мостов можно получить соединение в условиях, близких к прямой видимости, например, если на пути есть несколько ветвей деревьев. В этих случаях маловероятно, что вы получите заявленную полную пропускную способность, поскольку каналу, возможно, придется отказаться от модуляции, чтобы обеспечить стабильное соединение. Для ссылок «не на линию сайта» или «рядом с линией сайта» вам нужно будет работать с более низкими частотами (чем ниже, тем лучше).Более низкие частоты имеют более длинные волны, поэтому они лучше преодолевают препятствия (см. Мой блог о расчетах длины волны здесь). Существует распространенное заблуждение о том, что «не в зоне прямой видимости», и часто люди думают, что возможно установить беспроводную связь, в которой зона Френеля заблокирована прочными зданиями. В большинстве случаев это игра окончена для канала, однако иногда беспроводное соединение может выходить за пределы окружающих зданий, и может быть достигнуто слабое соединение с более низкой скоростью передачи данных.

Радиочастотные (RF) или микроволновые (MW) мосты

Эти мосты работают в широком диапазоне частот.Наиболее распространены:

  • 3 ГГц: требует лицензирования и обычно используется WISP (беспроводными интернет-провайдерами) для обеспечения подключения с низкой пропускной способностью для конечных пользователей
  • 2,4 ГГц: без лицензии и используется для коротких каналов со скоростью <300 Мбит / с
  • 5 ГГц: может быть без лицензии (диапазон A или B) или без лицензии (диапазон C) и использоваться для каналов со скоростью <300 Мбит / с
  • 6–38 ГГц: Лицензировано и может обеспечивать до 1 Гбит / с на больших расстояниях. Вы должны быть осторожны при работе в Великобритании, так как не весь этот спектр пригоден для использования.
  • 60 ГГц: без лицензии и может использоваться для каналов со скоростью до 1 Гбит / с на расстояниях от 800 до 1600 м
  • 70 ГГц: Легкая лицензия и возможность использования для каналов со скоростью до 1 Гбит / с. Диапазон немного больше, чем у 60 ГГц
  • 80 ГГц: Легкая лицензия и возможность передачи 1 Гбит / с на гораздо большие расстояния, чем 60/70 ГГц

Для работы указанных выше частот моста требуется прямая видимость. Из-за природы RF существует область беспроводного распространения между линиями, известная как зона Френеля, которая выглядит как очень вытянутый футбольный мяч и потенциально является еще одной темой блога!

Мосты для лазерной оптики или оптики свободного пространства (FSO)

Это невероятно низкая задержка и обеспечивает соединение со скоростью до 1 Гбит / с на расстояниях до 3.5 км (1 Гбит / с) или 5 км 100 Мбит / с). Они не требуют лицензии и требуют абсолютно прямой видимости для работы.

Сводка

Надеюсь, это даст вам быстрое представление о том, что такое беспроводной мост и чем он отличается от стандартной точки доступа

. .

Leave a comment